Znaleziono 35 wyników

autor: jojas78
23 lip 2018, 12:50
Forum: PikoCNC
Temat: PikoCNC - czujnik długości narzędzia
Odpowiedzi: 52
Odsłony: 19703

Re: PikoCNC - czujnik długości narzędzia

Kupiłem "jednoprzewodowy czujnik" https://www.ebmia.pl/czujnik-dlugosci-narzedzia-cdn3-p-195436.html i mam zagwozdkę jak to podłaczyć - poprzedni czujnik "dwuprzewodowy" przestał działać i miałem kolizję (mikrowyłącznik nie "obija") http://cnc-plus.de/en/Router-Accessories/CNC-Tool-Length-Sensor--To...
autor: jojas78
31 maja 2017, 15:59
Forum: SolidCAM
Temat: Problem z postprocessorem?
Odpowiedzi: 18
Odsłony: 5604

Mam nowy błąd/problem. W narożnikach wewnętrznych, zamiast tak jak projektuje SOLIDcam (zostawia promień=promieniowi narzędzia), PIKO wjeżdża w materiał i robi dodatkowe 2 półkola... Ten sam rysunek wstawiony bezpośrednio do PIKO jest prawidłowo obrobiony - tj proces przebiega prawidłowo (tak jak w ...
autor: jojas78
29 wrz 2016, 14:34
Forum: PikoCNC
Temat: Problem z bazowaniem
Odpowiedzi: 9
Odsłony: 4911

W jaki sposób i czy ma sens rozdzielenie Home_Z i Probe? Rozumiem że trzeba wrowadzić zmiany w PLC
autor: jojas78
28 wrz 2016, 20:12
Forum: PikoCNC
Temat: Bazowanie - logika
Odpowiedzi: 5
Odsłony: 2002

Dzięki za sugestie. Problem rozwiązany - błędnie opisane były parametry osi Z. Pomogła instrukcja Cosimo "REF_Z_manual.pdf" zamieszczona na stronie pikocnc
http://www.pikocnc.com/download/file/14-ref-z-manual
autor: jojas78
27 wrz 2016, 20:41
Forum: PikoCNC
Temat: Bazowanie - logika
Odpowiedzi: 5
Odsłony: 2002

Wyobrażałem sobie to tak - opisuję pozycję home X np 870 i po REF "czerwone" współrzędne będą się zgadzać. Czyli jak dojadę do czujnika manualnie to będzie oś x wskazywała na 870...
U mnie po REF "czerwone" nie są modyfikowane - chyba powinny się zmienić?
autor: jojas78
27 wrz 2016, 19:47
Forum: PikoCNC
Temat: Bazowanie - logika
Odpowiedzi: 5
Odsłony: 2002

Bazowanie - logika

Uruchomiłem bazowanie na czujnikach indukcyjnych. Z podłączona pod to to samo wejście (13) co czujnik długości narzędzia - nie wiem czy tak ma być... Gdy uruchamiam REF kolejne osie dojeżdżają do czujników. Następnie XY dojeżdża do pozycji pomiaru narzędzia i zjeżdża w kierunku czujnika. Niby wszyst...
autor: jojas78
23 wrz 2016, 18:53
Forum: PikoCNC
Temat: Problem z wgraniem firmware i licencją piko.
Odpowiedzi: 16
Odsłony: 6147

dziękuję - zrobione
autor: jojas78
23 wrz 2016, 18:35
Forum: PikoCNC
Temat: Problem z wgraniem firmware i licencją piko.
Odpowiedzi: 16
Odsłony: 6147

To mój pierwszy raz :oops:
Gdzie mogę znaleźć instrukcję?
autor: jojas78
23 wrz 2016, 18:23
Forum: PikoCNC
Temat: Problem z wgraniem firmware i licencją piko.
Odpowiedzi: 16
Odsłony: 6147

Próbowałem z włączonym i wyłączonym programem
autor: jojas78
23 wrz 2016, 17:54
Forum: PikoCNC
Temat: Problem z wgraniem firmware i licencją piko.
Odpowiedzi: 16
Odsłony: 6147

Próbuję zaktualizować FirmWare - bezskutecznie...
Proszę o podpowiedź :)

Obrazek

Obrazek

Obrazek

Wyszukiwanie zaawansowane