Rdzawy nalot w zbiorniku z wodą

Dyskusje na temat maszyn do obróbki erozyjnej

Autor tematu
Steryd
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 2
Posty: 3589
Rejestracja: 13 lut 2017, 19:34
Lokalizacja: Szczecin

Rdzawy nalot w zbiorniku z wodą

#1

Post napisał: Steryd » 18 sty 2023, 12:19

Witojcie po raz kolejny.
Jako że maszyna działa, to szukam dziury w całym. Martwi mnie rudy nalot w zbiornikach z wodą. Niestety jest też w zbiorniku za filtrami, gdzie powinna być czysta.
Ostatnio wymieniłem filtry i wodę, (co ciekawe filtry były trochę skorodowane w miejscach zgrzewów) i wyczyściłem wszystko, ale nalot znowu się pojawia.
Czy to kwestia za mocno zjonizowanej wody? Ustawiam rezystancję wyżej niż zalecana (zamiast 5MΩ/cm daję 7) ale może już czujnik jest zasyfiony i trzeba jeszcze wyżej? Czy przyczyny szukać gdzie indziej?
No i od razu spytam czym ewentualni czyścić czujnik rezystancji?
W internetach straszą, że to delikatne i broń boże nie dotykać, żeby nie porysować i takie tam, ale mój wygląda jakby był miejscami pokryty kamieniem...


Można?
Morzna!!!


ak47
Specjalista poziom 3 (min. 600)
Specjalista poziom 3 (min. 600)
Posty w temacie: 1
Posty: 917
Rejestracja: 22 lis 2013, 12:54
Lokalizacja: Tomaszów Mazowiecki

Re: Rdzawy nalot w zbiorniku z wodą

#2

Post napisał: ak47 » 21 sty 2023, 09:15

Ja czyszczę raz do roku, za pomocą płynu CL-01, potem opłukuję w dejonizowanej wodzie. Płyn nie zedrze kamienia, jest bardzo dobry do nalotu powstałego po cięciu i jest fenomenalny do wytrawiania wszelkich brudów po cięciu z każdego trudno dostępnego miejsca. Rezystancja pójdzie w górę tak czy inaczej bo żywica dejonizacyjna przestanie swoją funkcję pełnić, nie może się tak stać, że nagle woda się robi ruda przez to.

Jeszcze na żadnej maszynie nie miałem rudej wody nawet na takiej co to miała więcej mułu i odpadów w zbiorniku niż wody ;) Nie miałem też kamienia w wodzie nigdy, skoro zakamieniony jest czujnik to pewnie i w zaworach jest ciekawie.


Autor tematu
Steryd
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 2
Posty: 3589
Rejestracja: 13 lut 2017, 19:34
Lokalizacja: Szczecin

Re: Rdzawy nalot w zbiorniku z wodą

#3

Post napisał: Steryd » 21 sty 2023, 10:21

Było ciekawie, ale zawory już dałem nowe i w zasadzie został tylko zbiornik i czujnik nie wymieniony.
Odważyłem się delikatnie ten czujnik oczyścić szorstką stroną zmywaka. I opornośc nagle spadła z ~7 do 1,5 więc chyba było na prawdę dramatycznie. Zobaczę jak teraz będzie.
Można?
Morzna!!!

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Przecinarki drutowe / Elektrodrążarki / EDM”