Znaleziono 11 wyników

autor: Vikay
24 paź 2018, 20:15
Forum: PikoCNC
Temat: PikoCNC Sterownik maszyny CNC via USB
Odpowiedzi: 1906
Odsłony: 272455

Re: PikoCNC Sterownik maszyny CNC via USB

skąd można pobrać najnowszy firmware?
autor: Vikay
22 mar 2018, 08:33
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Czytałem o nim ale podobno strasznie wolno "myśli"
autor: Vikay
20 mar 2018, 20:08
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Więc nie wiem co jest nie tak :(
mam nielegalnego Artcama więc trzeba będzie usunąć bądź zakupić legalnego Artcama czy polecacie może jakiś inny program? ( AlphaCam)?
autor: Vikay
18 mar 2018, 08:20
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Ok, prześlę te ustawienia. Odnośnie programu to zakupiłem ten program z frezarką. Jak mogę sprawdzić czy jest legalny? Dodane 52 minuty 36 sekundy: https://www.cnc.info.pl/pics/b3828d4c4c2bfb9238c626bf86b5f594.jpg https://www.cnc.info.pl/pics/7880e0ccf926033975677fdc6d800396.jpg https://www.cnc.info...
autor: Vikay
17 mar 2018, 19:30
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

U mnie też generują się prawidłowo ale jak odpalę PikoCNC to niestety wewnętrzne otwory jak widać na screenie nie są poprawne.
Obrazek Obrazek
autor: Vikay
17 mar 2018, 14:02
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Przesyłam wektory w załączniku
autor: Vikay
16 mar 2018, 17:17
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Problem pojawia się w niektórych otworach jak uzyję opcji "Ramping".
Czasami pomaga jak dany otwór ( wektor ) użyje opcji "Grupuj wektory".
autor: Vikay
15 mar 2018, 22:06
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Sprawdziłem na postprocesorze Mach2 i jest poprawnie.
Lecz prawdopodobnie jest problem z złymi wektorami.
Jutro spróbuję naprawić i napiszę czy pomogło.

@lajosz Dziękuję za pomoc!
autor: Vikay
15 mar 2018, 21:07
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Artcam jewelsmith 2011
Na symulacji w Artcamie jest OK.
Postprocesor - Axyz_MultiTool_Arc_MM
autor: Vikay
15 mar 2018, 15:55
Forum: ArtCAM
Temat: Problem z profilowaniem w osi Z
Odpowiedzi: 20
Odsłony: 1357

Re: Problem z profilowaniem w osi Z

Również mam ten sam błąd.
W niektórych otworach widać że oś Z nie zjeżdza.
W załączniku jest plik Gcode
Obrazek

Wyszukiwanie zaawansowane