Hass TM 1 CE - 2003 - problem / instalacja emulatora USB

Dyskusje na temat maszyn HAAS

Autor tematu
hybryda91
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 6
Posty: 10
Rejestracja: 25 sty 2015, 20:21
Lokalizacja: Polska

Re: Hass TM 1 CE - 2003 - problem / instalacja emulatora USB

#11

Post napisał: hybryda91 » 25 lis 2021, 08:03

Witam ponownie..

Niestety nie poradziłem sobie z zamontowaniem emulatora USB, chwilowo odpuszczam temat, żaden serwisant nie jest w stanie podjechać do maszyny, dzwoniłem prosiłem, od miesiąca jakoś dziwnym trafem, nikt nie dojechał. Nie mam pojęcia czy wszyscy mają aż tyle roboty?

Wracając do tematu, próbuje skomunikować się za pomocą portu RS232.

1. Zainstalowałem program AccessPort
2. Skonfigurowałem ustawienia w porcie maszyny Haas RS-232 PORTS.
3. Skonfigurowałem ustawienia w programie AccessPort.
4. Następnie mam przygotowany jakiś gotowy program, który chciałbym wczytać
- odpalam na maszynie opcję - wczytaj program
Wyświetla komunikat: wainting for DNC
Komunikat na laptopie - program wysłano, i oczywiście NIE DZIAŁA... maszyna dalej czeka na program...

W załączniku przesyłam schemat z godnie z którym zrobiłem wtyczkę do połączenia RS 232 na DB9 ( mam ze strony Producenta )
Komputer który posiadam, to stary panasonic, laptop z Windows XP, z portem DB9.

Zdjęcia ustawień maszyny, oraz konfiguracji AccessPort
https://drive.google.com/drive/folders/ ... sp=sharing

Ma ktoś jakiś pomysł ? Gdzie szukać ? Co jest źle ?
Załączniki
rs232-haas.jpg
Schemat podpięcia.



ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „HAAS”