TSB 16 - brak smarowania (pompa oleju)

Dyskusje dotyczące toczenia, remontów, modernizacji, narzędzi. Tokarki konwencjonalne.

Autor tematu
bastolino
Czytelnik forum poziom 2 (min. 20)
Czytelnik forum poziom 2 (min. 20)
Posty w temacie: 10
Posty: 23
Rejestracja: 26 sty 2012, 10:04
Lokalizacja: Polska

TSB 16 - brak smarowania (pompa oleju)

#1

Post napisał: bastolino » 12 mar 2012, 10:02

To mój pierwszy temat na tym forum dlatego witam wszystkich i pozdrawiam.

Kupiłem niedawno TSB16 i teraz dopieszczam ją... Po przywiezieniu jej do domu i uzupełnieniu oleju okazało się, że nie działa smarowanie (brak reakcji wskaźnika przepływu oleju). Zdjąłem górną pokrywkę na wrzecienniku i faktycznie na łożyska nie jest podawany olej.
Moje pytania:
- czy pompa oleju to skomplikowany mechanizm w tej tokarce i czy można to gdzieś dokupić?
- czy wskaźnik przepływu oleju kręci się gdy podawany jest olej?

W miarę dalszych prac z TSB16 pojawią się na pewno dalsze problemy. Na razie z góry dziekuję za pomoc...



Tagi:


mrozanski
Specjalista poziom 3 (min. 600)
Specjalista poziom 3 (min. 600)
Posty w temacie: 1
Posty: 807
Rejestracja: 06 lis 2006, 19:05
Lokalizacja: wlkp.

#2

Post napisał: mrozanski » 12 mar 2012, 17:44

wyciagnic pompke i zobacz jak wyglada itd. moze wystarczy ja wycyscic. tam pewnie bedzie pompka tloczkowa. na odleglosc bez zdjec nikt ci nie poda zrob to czy tamto i bedzie oki

Awatar użytkownika

krzysieksiek
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 4
Posty: 32
Rejestracja: 05 lut 2008, 22:12
Lokalizacja: Rzeszów

#3

Post napisał: krzysieksiek » 13 mar 2012, 10:09

TSB 16 wyposażona była w obiegową pompkę tłoczkową. Sama budowa tej pompki nie jest skomplikowana.Tak jak pisał kolega wcześniej, trzeba tę pompkę wymontować, wyczyścić i (jeśli nie jest uszkodzona mechanicznie) powinna działać. Sprawdź też przewody: ssący i rozprowadzające czy nie są przytkane. Sprawdź krzywkę na wałku.

Awatar użytkownika

BYDGOST
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 1
Posty: 4225
Rejestracja: 28 wrz 2007, 09:32
Lokalizacja: Bydgoszcz

#4

Post napisał: BYDGOST » 13 mar 2012, 17:41

Ta pompka tak wygląda:
Obrazek
Pomnik Ikara - Ku pamięci dawnego lotniska w Fordonie.


Autor tematu
bastolino
Czytelnik forum poziom 2 (min. 20)
Czytelnik forum poziom 2 (min. 20)
Posty w temacie: 10
Posty: 23
Rejestracja: 26 sty 2012, 10:04
Lokalizacja: Polska

#5

Post napisał: bastolino » 13 mar 2012, 21:36

Witam...

Drugi dzień walczę z tym smarowaniem i dalej nic.
1. Cały układ był zatkany starym olejem - musiał mieć ze 20 lat (zdjęcia).
[img][/img]

[img][/img]
2. Wyczyszczono (odkuto) i udrożniono wszystkie przewody (drucikiem) - wszystko da się przedmuchać ustami.
3. Rozebrano pompę ale tylko od strony tłoczyska - usunięto stary zaschnięty olej.
4. Pompa działa bo naciśnięcie tłoczyska powoduje wypływ oleju z otworu powyżej pompy.
5. Naciśniecie tłoczyska pompy zasysa od strony pobierania oleju - sprawdzono palcem.
6. Krzywka kręci się - sprawdziłem kręcąc ręcznie wrzecionem.
7. Po złożeniu olej nie dopływa do olejowskazu.

Co może być nie tak?
1. Czy ciśnienie tego smarowania jest tak małe, że może minimalne przewężenie przewodów olejowych może powodować trudności dla pompy?
2. Czy rozebrać jeszcze raz pompę odkręcając dwie śruby z podkładkami miedzianymi?
[img][/img]
3. Czy może z krzywką coś nie tak?

I coś z elektrycznych spraw też musi być nie tak bo spaliła się druga już cewka od stycznika. Tokarka pracowała nieprzerwanie przez około 5 minut i przepaliła się cewka. W dwóch przypadkach ta sama i po identycznie długiej pracy. Jest to trochę dziwne bo obwód sterowania nie jest jakoś wyjątkowo obciążony.

Za wszelką pomoc będę wdzięczny. Pozdrawiam...

Awatar użytkownika

RomanJ4
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 9
Posty: 8726
Rejestracja: 17 mar 2009, 08:55
Lokalizacja: Skępe

#6

Post napisał: RomanJ4 » 13 mar 2012, 21:45

Zdjęć nie ma. A pompka musi dawać takie ciśnienie, którego nie utrzymasz palcem na wyjściu z niej.
pozdrawiam,
Roman


Autor tematu
bastolino
Czytelnik forum poziom 2 (min. 20)
Czytelnik forum poziom 2 (min. 20)
Posty w temacie: 10
Posty: 23
Rejestracja: 26 sty 2012, 10:04
Lokalizacja: Polska

#7

Post napisał: bastolino » 13 mar 2012, 21:51

Zdjęcia u mnie w albumie... Coś się nie wkleiły...

Awatar użytkownika

krzysieksiek
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 4
Posty: 32
Rejestracja: 05 lut 2008, 22:12
Lokalizacja: Rzeszów

#8

Post napisał: krzysieksiek » 13 mar 2012, 22:52

No "olej" to chyba pszczoły robiły :lol:
Jeżeli pompkę wyczyściłeś i udrożniłeś i na "sucho" działa prawidłowo tzn. wciskając tłoczysko ręcznie (rurka ssąca zasysa olej) i wypychany jest olej kanałem wylotowym to teoretycznie pompka jest sprawna. Rurki, trójniki sprawdziłeś i są drożne. Zastosuj inna rurkę ssącą, sprawdź bez rurki na wylocie.
Krzywka nie obraca się swobodnie na wałku napędowym ? Mogło zerwać klina. Może krzywka nie dobija podczas pracy do tłoczyska (choć nie wygląda na wypracowaną).

Na spokojnie, dla pewności rozkręć pompkę w "mak". Wyczyść wszystko dokładnie (mocz w nafcie, ropie itp.) Musimy być pewni, że pompka jest sprawna. Krzywkę oczywiście też sprawdź.

Tu znajdziesz TDR TSB 16

Awatar użytkownika

RomanJ4
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 9
Posty: 8726
Rejestracja: 17 mar 2009, 08:55
Lokalizacja: Skępe

#9

Post napisał: RomanJ4 » 13 mar 2012, 23:13

Pompka pompce nierówna, może być tak, że niby sprawna a całe ciśnienie ucieka między tłokiem a cylindrem. Jak rozbierzesz, sprawdź pasowanie, uszczelniacze (jeśli są).
pozdrawiam,
Roman


HeniekL
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 1
Posty: 150
Rejestracja: 03 sie 2009, 12:50
Lokalizacja: Opolskie

#10

Post napisał: HeniekL » 14 mar 2012, 22:53

W tokarce TSB 20, być może nieco podobnej jeśli chodzi o rozwiązanie kwestii smarowania olej był pobierany przez pompkę znajdującą się w dolnej części wrzeciennika, a następnie podnoszony do górnej jego części, gdzie znajdowała się "rynienka" rozprowadzająca olej przewodami- rurkami miedzianymi na strategiczne części wrzeciennika- łożyska, koła zębate. Odbywało się to na zasadzie grawitacyjnej, o żadnym wielkim ciśnieniu nie było mowy. Nad wskaźnik smarowania znajdujący się na boku wrzeciennika była doprowadzona jedna z rurek rozprowadzających olej z magistrali olejowej-"rynienki". W czasie pracy tokarki w bocznym okienku było widać spływający olej, co było niemal równoznaczne z działaniem układu smarowania.
Osobiście sprawdzałem w swojej TSB 20 skuteczność smarowania. Można było tego dokonać odkręcając górną pokrywę wrzeciennika włączając równocześnie tokarkę na powolne obroty. Widać było, jak olej przetransportowany do góry swobodnie "rozpływał się" po wszystkich przewodach smarujących.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Toczenie / Tokarki Konwencjonalne”