Cincinnatka Sabre 750 znowu płata figle

Alarm drive signal has been lost, shutdown i przepalenie bezpiecznika F5

Dyskusje o obrabiarkach CNC firmy Cincinnati

Autor tematu
Fero Engineering
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 6
Rejestracja: 21 paź 2019, 06:55

Cincinnatka Sabre 750 znowu płata figle

#1

Post napisał: Fero Engineering » 06 sty 2020, 14:13

Dzień dobry,
proszę o pomoc odnośnie nietypowego zachowania naszej ulubienicy Sabre 750 Acramatic 2100.

Po uruchomieniu wszystko jest w porządku, diagnostyka ok, axes alignment ok.
Problem zaczyna się przy próbie uruchomieniu wrzeciona.
Maszyna wyrzuca komunikat "Axes 'drive ready' signal missing" następnie drugi komunikat "X Axis Encoder Error". Następuje samoczynny shutdown w wyniku przepalenia się bezpiecznika F5 - 250V 5A.

Czy ktoś wie co się konkretnie stało, dlaczego tak się stało, jak temu zaradzić?
Będę wdzięczny za pomoc.

Mariusz Kućma
Fero Engineering
Załączniki
Axes drive signal missing.JPG
X axis encoder error.JPG




mtryb14
Stały bywalec (min. 70)
Stały bywalec (min. 70)
Posty w temacie: 1
Posty: 79
Rejestracja: 23 lis 2012, 00:20
Lokalizacja: Itoja

Re: Cincinnatka Sabre 750 znowu płata figle

#2

Post napisał: mtryb14 » 06 sty 2020, 15:54

Jak uruchomisz maszynkę to zobacz jakie masz napięcie na zasilaczu na 3 fazach. Jeżeli jest ok. To daj prędkość wrzeciona 150 i zmierz napięcie i dalej daj 300 i ponownie zmierz napięcie . Napisz później jak to wygląda


Autor tematu
Fero Engineering
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 6
Rejestracja: 21 paź 2019, 06:55

Re: Cincinnatka Sabre 750 znowu płata figle

#3

Post napisał: Fero Engineering » 07 sty 2020, 22:17

mtryb14,
napięcie na zasilaczu między fazami od 160 do 195V.
Pomiar napięcia przy prędkości - 100 - nieudany - od razu spaliło bezpiecznik.
Wcześniej uruchomiliśmy wrzeciono na 450, 500 1500, 6000 obr i nic się nie działo, do pewnego momentu.
Wybija bezpiecznik w dowolnym momencie, nie ma określonej z góry pozycji.
Pewne jest tylko to, że zawsze wybija przy wrzecionie załączonym, nigdy nie spaliło bezpiecznika w bez pracy wrzeciona.

Mariusz Kućma
Fero Engineering

Dodane 6 minuty 35 sekundy:
mtryb14,
zerknij jeszcze na wycia z dziennika błędów, może to coś pomoże.

Obrazek

Mariusz Kucma
Fero Engineering

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Cincinnati CNC”