[PikoCNC] ZHauto SM-80A problem z podłączeniem do sterownika

Dyskusje dotyczące działania obsługi programu PikoCNC
Awatar użytkownika

Autor tematu
mitek
Specjalista poziom 3 (min. 600)
Specjalista poziom 3 (min. 600)
Posty w temacie: 6
Posty: 742
Rejestracja: 09 cze 2009, 22:06
Lokalizacja: k/Krakowa
Kontakt:

#11

Post napisał: mitek » 06 sty 2012, 20:11

Jeśli trzeba rozebrać sterownik by coś tam sprawdzić to zawsze mogę to rozkręcić i dokładne fotki po robić czy co tam sprawdzić.

Na szczęście sterownikom nic się nie stało ani sterownikowi piko bo tego się obawiałem choć zawsze wszystko dokładnie zabezpieczone :)

Poczekamy na info cosimo :)

[ Dodano: 2012-01-07, 13:39 ]
Cosimo staną na wysokości zadania i szybko podregulował program by radził sobie nawet z wolniejszymi sterownikami silników krokowych jaki okazało się że mam :)

Maszyna ożyła i można iść dalej z jej modernizacją :)

Wielkie dzięki za zainteresowanie i teraz mogę spokojnie polecić z czystym sumieniem ten sterownik a przede wszystkim wszechstronne oprogramowanie !!!


Coś jest niemożliwe do czasu... gdy przyjdzie ktoś kto nie wie że jest to niemożliwe i to zrobi :-D

Tagi:

Awatar użytkownika

cosimo
Specjalista poziom 2 (min. 300)
Specjalista poziom 2 (min. 300)
Posty w temacie: 2
Posty: 569
Rejestracja: 21 maja 2008, 10:02
Lokalizacja: Damasławek

#12

Post napisał: cosimo » 07 sty 2012, 14:33

Maszyna ożyła i można iść dalej z jej modernizacją
Uff... ;-)

Muszę wyjaśnić co się działo. Sterownik Mitka ma zbyt wolne transopotry jak na PikoCNC który generował sygnał STEP o stałej szerokości 3us. Aby mieć definitywny spokój z takimi przypadkami zrobiłem (po ledwo przespanej nocy) tak, że teraz sygnał STEP ma niemal w całym zakresie wypełnienie zbliżone do 1/1.
Tak więc to chyba tyle ;-)

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „PikoCNC”