SNB 400 - Zakup tokarki rumuńskiej

Dyskusje dotyczące toczenia, remontów, modernizacji, narzędzi. Tokarki konwencjonalne.

Bearing
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 33
Posty: 116
Rejestracja: 19 sie 2018, 11:03

Re: SNB 400 - Zakup tokarki rumuńskiej

#21

Post napisał: Bearing » 22 sie 2018, 19:17

Witam ponownie, maszynę sprawdziłem, wszystko co miało działać - działało, pracowała elegancko, bardzo mały stożek. Wziąłem..
Po przetransportowaniu do domu hdsem i mozolnym wepchnięciu na rolkach do garażu podłączyłem i jest problem. Po wpięciu siły buczy tak jak u starego właściciela, załączanie przyciskiem 1 biegu czy też 2 nie daje nic, zdjąłem osłonę i sprawdzałem działanie styczników, jeden powodował załączenie silnika i faktycznie zaczął kręcić, przy zasprzęgleniu wrzeciono się obraca, ale nie tak to miało wyglądać :/ sprawdziłem gdzie jest prąd na których bezpiecznikach i w sumie nie mam żadnego konkretnego pomysłu co zrobić. Maszyna nie upadła z wysokości większej niż srednica rolki czyli jakies 50mm ani nigdzie się nie obiła a jednak nie działa..
Wie ktoś od czego zacząć jak szukać rozwiązania? Pompka chłodziwa nie pracuje po wciśnięciu przyciska ani silnik posuwów, wcześniej działało dosłownie wszystko.

slavik1331 - mógłbym Cię prosić o zdjęcia schematów elektrycznych z dtr? Sam dostałem książke razem z maszyną, jednak nie ma w niej schematów elektrycznych



Tagi:


slavik1331
Czytelnik forum poziom 2 (min. 20)
Czytelnik forum poziom 2 (min. 20)
Posty w temacie: 9
Posty: 20
Rejestracja: 25 sty 2014, 17:11
Lokalizacja: lublin

Re: SNB 400 - Zakup tokarki rumuńskiej

#22

Post napisał: slavik1331 » 22 sie 2018, 21:52

Witam
Bearing podaj swojego meila - akurat schemat mam w pdf

Dodane 13 minuty 47 sekundy:
Piszesz ze nie działa silnik główny posówy i pompa - na 99% nie masz zasilania cewek styczników.
Na początek sprawdz czy na wyjściu bezpieczników F14 i F 15 masz napięcie - powinno być 400V - zasilanie transformatora T2.
Jak masz to sprawdz na wyjściu trafo T2 - czyli na wbezpieczniku F16 i na pomostkowanych zaciskach styczników ( cewki) powinno być 220V.
Jak to masz ok to sprawdz szy przycisk grzybek nie jest wciśnięty lub czy przewód się nie poluzował.
Poprostu sprawdz czy masz napięcie na zaciskach:
zmostkowane cewki styczników a stykiem stycznika K1 ( oznaczenie przewodu prawdopodobnie X2:13)
Daj znać o wynikach pomiarów


Bearing
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 33
Posty: 116
Rejestracja: 19 sie 2018, 11:03

Re: SNB 400 - Zakup tokarki rumuńskiej

#23

Post napisał: Bearing » 22 sie 2018, 22:49

michalk1c@wp.pl

Dobiore sie do tego i dam znać, z tego, co pamiętam na każdym bezpieczniku było napięcie, prócz dwóch gdzie w ogóle nie ma bezpiecznika ani napięcia w gnieździe. Tak jak mówisz, nie mam zasilania cewek, grzybek nie byl wciśnięty, też zwróciłem uwage na niego, wyłączałem go całkiem z obwodu. Sprawdzę dokładniej tak jak mówisz i dam znać

Dodane 6 minuty 43 sekundy:
Jest możliwość, że pomieszałem przewody we wtyczce siłowej? Zmieniałem, bo nie pasowała do mojego gniazda, ale w sposób który opisałem wcześniej, da się zrobić, że wrzeciono się kręci, to nie wiem czy jest opcja że źle poskręcałem te przewody :/


Mati12-25
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 14
Posty: 165
Rejestracja: 15 gru 2011, 19:28
Lokalizacja: Cz-wa

Re: SNB 400 - Zakup tokarki rumuńskiej

#24

Post napisał: Mati12-25 » 22 sie 2018, 23:35

Slavik1331
Dokładnie 1,2,3 itd. ustawiasz podkręciłem z trzema dźwigniami które kręci się w koło a dokładnie przed tą dźwignią masz jeszcze jedna i ona jest od czerwonych i niebieskich przełożeń.


Bearing
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 33
Posty: 116
Rejestracja: 19 sie 2018, 11:03

Re: SNB 400 - Zakup tokarki rumuńskiej

#25

Post napisał: Bearing » 23 sie 2018, 15:53

A mam pytanie na marginesie, jak w tej tokarce jest realizowany zderzak zatrzymujący suport jadący wzdłuż osi wrzeciona ?
Dotychczas pracowałem na maszynach gdzie zderzak był przykręcany do bocznej części łoża a tu nie ma takowego.
I czy posuw wzdłużny sam się wyłączy ?


slavik1331
Czytelnik forum poziom 2 (min. 20)
Czytelnik forum poziom 2 (min. 20)
Posty w temacie: 9
Posty: 20
Rejestracja: 25 sty 2014, 17:11
Lokalizacja: lublin

Re: SNB 400 - Zakup tokarki rumuńskiej

#26

Post napisał: slavik1331 » 23 sie 2018, 21:46

Mati12-25 dzięki za pomoc. Jak poprzednio wspomniałeś o kolorach niebieskim i czerwonym to dokładnie się przyjrzałem i już wiem jak to się zmienia. Wcześniej myślałem że ta dźwignia to tylko włącz- wyłącz i tylko na niebieskie włączałem
Bearing co do zasilania to nie powinno to wpływać na działanie wrzeciona itp. Zasilanie powinno być podłączone zgodnie ze strzałką na silniku ( ja u siebie jej nie widzę). Ważne jest aby pompa smarowania miała właściwe obroty. U mnie podnosiłem pokrywę skrzyni prrekładniowej i olej leci więc chyba obroty są ok. Patrzac na pasy silnik kręci się przeciwnie do ruchu wskazówek.
Jeśli chodzi o zderzaki to też się zastanawiałem jak to jest bo u mnie nic takiego nie widzę.

Dodane 2 minuty 8 sekundy:
Bearing daj meila to podrzucę ci schemat elektryczny


Bearing
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 33
Posty: 116
Rejestracja: 19 sie 2018, 11:03

Re: SNB 400 - Zakup tokarki rumuńskiej

#27

Post napisał: Bearing » 23 sie 2018, 22:10

michalk1c@wp.pl

Aczkolwiek schemat znalazłem, wydrukowałem. Mam teraz kompletną DTR. Odwiedził mnie dziś elektryk, sprawdzał wg schematu elektrycznego (znalezionego na elektrodzie) i znalazł przyczynę. Grzybek pod przyciskami od małych i dużych prędkości miałem uszkodzony, leżał wewnątrz tego "panela" i on niezmiennie wciśnięty lub nie, był załączony i elektryk usunął go z obwodu i teraz śmiga :) pompa pracuje wszystko działa.

Ale twój schemat też mogę poprosić to zawsze jakieś uzupełnienie, a co do zderzaka. Znalazłem go chyba :)
Na wałku pociągowym przy suporcie po lewo jest takie koło, które po dojechaniu maksymalnie suportem w lewo rozsprzęgla wałek. Ten zderzak musi być regulowany jeśli chodzi o pozycję (tak mi się wydaje) bo w stanie fabrycznym daje małe możliwości (tylko blisko wrzeciona)

Obrazek


slavik1331
Czytelnik forum poziom 2 (min. 20)
Czytelnik forum poziom 2 (min. 20)
Posty w temacie: 9
Posty: 20
Rejestracja: 25 sty 2014, 17:11
Lokalizacja: lublin

Re: SNB 400 - Zakup tokarki rumuńskiej

#28

Post napisał: slavik1331 » 23 sie 2018, 22:23

W wolnym czasie możesz zrobić zdjęcie panelu- ja mam przerobiony z zastanawiam się jak było w oryginale


Bearing
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 33
Posty: 116
Rejestracja: 19 sie 2018, 11:03

Re: SNB 400 - Zakup tokarki rumuńskiej

#29

Post napisał: Bearing » 23 sie 2018, 22:36

No jutro spokojnie znajdę czas i tak całe popołudnia spędzam teraz na poznawaniu maszyny i poprawianiu tego co mi nie pasuje

Dodane 1 minuta 2 sekundy:
Jak chcesz to mogę jeszcze coś sfotografować jakbyś chciał porównać, nie ma problemu


Mati12-25
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 14
Posty: 165
Rejestracja: 15 gru 2011, 19:28
Lokalizacja: Cz-wa

Re: SNB 400 - Zakup tokarki rumuńskiej

#30

Post napisał: Mati12-25 » 23 sie 2018, 22:55

To co jest zaznaczone na zdjęciu to sprzęgło przeciążeniowe. Niżej masz przykręcony zderzak 6 pozycyjny taki obrotowy. Zrób zdjęcie tokarki od przodu to ci powiem czy wgl. masz tą część.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Toczenie / Tokarki Konwencjonalne”