Problem elektryczno-elektroniczny - nie włączająca się maszyna

Rozmowy na temat układów elektronicznych sterowania obrabiarek CNC

Autor tematu
Yossarianin
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 1
Posty: 14
Rejestracja: 19 lut 2016, 17:34
Lokalizacja: Łódź

Problem elektryczno-elektroniczny - nie włączająca się maszyna

#1

Post napisał: Yossarianin » 16 kwie 2018, 15:11

Witam,

mam mały/duży kłopot z ploterem frezującym CNC marki Seron, krótko mówiąc maszyna dziś rano się nie dała włączyć.
Wczoraj na koniec dnia przedmuchiwałem kompresorem wnętrze szafy sterującej, jednakże nie sądzę aby to było przyczyną bo usterka pojawiała się już od pewnego czasu i stopniowo narastała.

Dokładne objawy - w momencie gdy maszyna była wpięta cały czas do prądu w zasadzie nie było problemów, kłopoty pojawiały się w momencie gdy wypięta została z prądu, czy to bezpiecznikami, czy poprzez przekręcenie głównego wyłącznika odcinającego zasilanie.
Po ponownym włączeniu głównym wyłącznikiem, odczekaniu chwili na włącznie się zasilacza 24V, kłopot polegał na tym że maszyna nie uruchamiała się od razu po wciśnięciu zielonego przycisku w przełączniku zespolonym. Czasami wystarczyło drugie wciśnięcie, stopniowo co raz więcej, tak z miesiąc temu kilka minut wciskania zanim się uruchomił, dziś cały poranek bez skutku. Na ogół maszyna całymi tygodniami była załączona w w tym sensie że główny wyłącznik był na "1" a włączaliśmy i wyłączaliśmy tylko przełącznikiem zespolonym, masterswitchem była wyłaczana tylko do czyszczenia, ewentualnie od wielkiego dzwonu, np. na wyjazd.

Obecnie, po przekręceniu zasilania, włącza się przekaźnik nadzorczy (nie jestem pewien czy to właściwa nazwa), zapalają się na nim po kolei dwie diody, w momencie zapalenia załącza się zasilacz 24V i to w zasadzie wszystko co się dzieje - i póki co sprawdziłem.

Brak jest zasilania 230v na zasilaczu 70V, ale on chyba powinien się załączyć w momencie wciśnięcia przycisku włącznika? Czy się mylę?

Poniżej zdjęcie szafy sterującej wraz z zaznaczonymi elementami o których pisałem.
Obrazek

Poniekąd w ogóle podejrzewam sam włącznik zespolony, choć może to być pobożne życzenie. Swoją drogą jak go wymontować?
Próbowałem poluzować tą nakrętke na kołnierzu, ale to chyba nie tędy droga
Obrazek

Co byście sugerowali dalej sprawdzić samemu, przed wezwaniem serwisu?




dragon10
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 1
Posty: 14
Rejestracja: 27 lip 2016, 12:05
Lokalizacja: Wrocław

Re: Problem elektryczno-elektroniczny - nie włączająca się maszyna

#2

Post napisał: dragon10 » 16 kwie 2018, 15:48

Cześć
Kolego, moduły stykowe do przełącznika są zatrzaśnięte na ramce nośnej. Ugięcie lub podważenie zapadek powoduje ich rozłączenie. Wtedy na panelu zostanie ramka i przyciski, a styki można zdjąć.

Jeśli masz dojście do styków to bez zdejmowania możesz sprawdzić sam włącznik.
Odłącz maszynę od zasilania i zmierz omomierzem (bądź opcją "piszczka") czy w momencie naciśnięcia zielonego przycisku pojawi się przejcie na stykach.
Dla czerwonego przycisku powinna na styku pojawić się przerwa.
Najszybsza metoda sprawdzenia włącznika

Maszyny nie zam, ale powinna być jakaś dokumentacja do szafy sterującej. Trzeba prześledzić co załączał zielony przycisk - pewnie jakiś stycznik z podtrzymaniem (które czerwony rozłącza).
Mierz raz, a dobrze...

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Elektronika CNC”