Ploter do jaj - Eggbot

Planujesz zakup sprzętu do warsztatu, masz problem z maszyną tu możesz o tym porozmawiać - nie tylko maszyny CNC
Awatar użytkownika

bartuss1
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 4
Posty: 8458
Rejestracja: 05 kwie 2006, 17:37
Lokalizacja: Kędzierzyn - Koźle
Kontakt:

Re: Ploter do jaj - Eggbot

#21

Post napisał: bartuss1 » 20 lut 2021, 19:35

w sumie bez schematu to taka zgadywanka, bo nie wiadomo gdzie podlączone są silniki i czy prawidłowo, nie wadomo gdzie jest sygnal enable,
a port w ogole działa?
jesli enable ma byc na pinie 8, to łatwo sprawdzić multimetrem nawet na brzęczyk przy właczonym lub wyłączonym czy jest przejscie sygnału.


https://www.etsy.com/pl/shop/soltysdesign

Tagi:


adam-opole
Znawca tematu (min. 80)
Znawca tematu (min. 80)
Posty w temacie: 8
Posty: 80
Rejestracja: 28 cze 2018, 07:31
Lokalizacja: Opole

Re: Ploter do jaj - Eggbot

#22

Post napisał: adam-opole » 20 lut 2021, 23:12

Ganz_Conrad pisze:
20 lut 2021, 18:58
Czy masz w multimetrze pomiar częstotliwości? - możesz tym zmierzyć,
Możesz też do pinu w arduino podłączyć diodę LED - może będzie migać i coś tam podpowie.
Niestety w multimetrze takiej funkcji nie mam, więc pozostaje sprawdzenie przy pomocy tej diody, ale to sprawdzę na dniach, dam znać :)
Ale w gwoli uściślenia- jedna noga dody do GND a druga do pinu STEP 2 i 3 na płycie Arduino uno ??

Awatar użytkownika

pepepe1
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 2
Posty: 140
Rejestracja: 03 wrz 2004, 19:25
Lokalizacja: Polska
Kontakt:

Re: Ploter do jaj - Eggbot

#23

Post napisał: pepepe1 » 21 lut 2021, 00:09

W szereg z opornikiem, ze 100-200 Ohm. Katoda do GND, anodą przez ten rezystor sprawdzaj co się dzieje na pinach.
U chińczyka próbnik logiczny kosztuje 7 zł z wysyłką, warto mieć.


adam-opole
Znawca tematu (min. 80)
Znawca tematu (min. 80)
Posty w temacie: 8
Posty: 80
Rejestracja: 28 cze 2018, 07:31
Lokalizacja: Opole

Re: Ploter do jaj - Eggbot

#24

Post napisał: adam-opole » 23 lut 2021, 21:28

Koledzy...
Aż wstyd mi pisać, ale postanowiłem zacząć poszukiwania od najprostszych czynności i zacząłem węszyć wśród kabli.
Skoro Arduino łączy się i Inkscape nie zgłasza problemów a silniki się nie kręcą.. to może komunikacja.
I faktyczne ! uszkodzony (przełamany) okazał się przewód zasilający 12V przed płytką SHIELD, po jego wymianie silniki śmigają aż miło patrzeć !
Masakra... tyle spędzonych godzin i szukanie po różnych dziwnych wpisach rejestrach i plikach... szok...
Zainteresowanym i ochoczo pomocnym bardzo dziękuję za sugestie i podpowiedzi. ! :)


maciek95k
Specjalista poziom 3 (min. 600)
Specjalista poziom 3 (min. 600)
Posty w temacie: 2
Posty: 779
Rejestracja: 31 mar 2017, 23:04
Lokalizacja: Kraków

Re: Ploter do jaj - Eggbot

#25

Post napisał: maciek95k » 23 lut 2021, 21:37

adam-opole pisze:Masakra... tyle spędzonych godzin i szukanie po różnych dziwnych wpisach rejestrach i plikach... szok...
Zainteresowanym i ochoczo pomocnym bardzo dziękuję za sugestie i podpowiedzi. !

Zawsze tak jest, nie przejmuj się ;) Przynajmniej teraz dokładnie wiesz co się dzieje w tym co zbudowałeś ;)

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „WARSZTAT”