Obracanie / Triada / Podłoga

Uciekający model


Autor tematu
wiktoriano
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 1
Posty: 150
Rejestracja: 23 cze 2009, 08:27
Lokalizacja: San Escobar

Obracanie / Triada / Podłoga

#1

Post napisał: wiktoriano » 04 gru 2018, 11:15

Dzień Dobry.

Otworzyłem model *.stp w SolidWorks
Często mi się zdarza, że przy obracaniu modelu myszką kiedy przypadkiem nie chwycę za model czyli chwycę za tło to model mi ucieka.
Szukałem różnych rozwiązań, ale jedyne co znalazłem toto
Niestety to nie rozwiązało mojego problemu.

Podobna sytuacja jest kiedy utwórzę rysunek ze złożenia/części, wtedy skaluje go jakby był wielki
Płaszczyzny są w środku modelu, początek układu współrzędnych również, jak widać na załączonych rysunkach.
W czym problem?
Podłoga.PNG
Triada.PNG
Modelu nie chcę zamieszczam, bo mam go od producenta.

Proszę o pomoc i pozdrawiam.



Awatar użytkownika

bildder
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 1
Posty: 1061
Rejestracja: 03 sie 2007, 08:32
Lokalizacja: W-wa
Kontakt:

Re: Obracanie / Triada / Podłoga

#2

Post napisał: bildder » 06 gru 2018, 20:26

To może jest włączona perspektywa? A co się dzieje po wciśnięciu Ctrl+F? Może są jakieś małe fragmenty w oknie roboczym.
Jeżeli nic z powyższych to zapisz do parasolida i otwórz ponownie - może się poprawi.
Paweł Kęska
CSWE | CSWI | CSWP
-----------------------
solid-szkolenia.pl
solid-blog.pl
solid-podreczniki.pl
-----------------------

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Solidworks”