MAZAK QT8 BŁĘDY

Dyskusje na temat systemu Mazak, Mitsubishi i Mazatrol


Autor tematu
MARCO62
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 3
Posty: 30
Rejestracja: 21 lut 2015, 22:29
Lokalizacja: Zduńska Wola

MAZAK QT8 BŁĘDY

#1

Post napisał: MARCO62 » 08 sty 2019, 19:43

Witam jak w tytule błędy jak na zdjęciu.Zasilacz dobry płyty pcb dobre,bezpieczniki dobre.Co jeszcze powinienem sprawdzić?MAZAK ogólnie działa tylko gdy włączam obroty wrzeciona wyskakują te błędy 20,204,216.Wiem że ostatni błąd wywołuje wcześniejsze błędy.Błąd 216 usunięty ale zostają jeszcze dwa 20 i 204.Wyczytałem że 204 powoduje złe jakieś połączenie tylko nie wiem które.Wszystko wygląda na podłączone.Może ktoś wie co powoduje te błędy i brak obrotów wrzeciona?
Załączniki
20181218_075648.jpg




Autor tematu
MARCO62
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 3
Posty: 30
Rejestracja: 21 lut 2015, 22:29
Lokalizacja: Zduńska Wola

Re: MAZAK QT8 BŁĘDY

#2

Post napisał: MARCO62 » 09 sty 2019, 18:19

Doszukałem się że błąd 204 wywołuje usterka kontrolera wrzeciona.
Pytanie gdzie ten kontroler wrzeciona się znajduje?
Jak ktoś to ogarnia to niech pomoże.


Autor tematu
MARCO62
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 3
Posty: 30
Rejestracja: 21 lut 2015, 22:29
Lokalizacja: Zduńska Wola

Re: MAZAK QT8 BŁĘDY

#3

Post napisał: MARCO62 » 13 sty 2019, 20:45

Może jeszcze te zdjęcia coś podpowiedzą,tam gdzie gwiazdki powinny być zera.
Nikt nie pomoże gdzie co szukać?
Załączniki
20190111_124252.jpg
1.jpg

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Mazak, Mitsubishi, Mazatrol”