falownik VFD YL620-A 2.2kW

problem do rozwiązania

Ogólne tematy związane z maszynami CNC, maszyny o odmiennej konstrukcji czyli wszystko co nie pasuje do powyższych.
Tu możesz również przedstawić się i opisać swoją maszynę

Autor tematu
adam-opole
Sympatyk forum poziom 1 (min. 40)
Sympatyk forum poziom 1 (min. 40)
Posty w temacie: 4
Posty: 45
Rejestracja: 28 cze 2018, 07:31
Lokalizacja: Opole

falownik VFD YL620-A 2.2kW

#1

Post napisał: adam-opole » 01 sie 2020, 17:20

Koledzy,

Brak mi już pomysłów jak rozwiązać problem z wrzecionem 2.2kW "tzw. mokry chińczyk" podłączonym do falownika VFD YL620-A 2.2kW.
Przy pierwszym podłączeniu bez wprowadzenia jakichkolwiek zmian w ustawieniach falownika- wrzeciono jak na kwadratowych kołach drżąć kreciło się do ok 100Hz, powyżej na panelu falownika ERROR 4.
Obejrzałem pół internetu filmów jak to ustrojstwo ustawić, trafiłem na film:

Wprowadziłem te parametry do mojego falownika, po czym uruchamiając wrzeciono słyszę tylko dziwny pisk z wnętrza wrzeciona, natomiast nie wykonuje on żadnego ruchu. po kilku krótkich próbach uruchomienia ( po raptem kilka sek) co najwyżej obudowa wrzeciona zrobiła się lekko ciepła- link do obejrzenia jego braku ruchu:
https://youtu.be/2q3sY5LjcNA

Czy ktoś z kolegów ma pomysł co jest nie tak, gdzie popełniłem błąd ? w następnym poście wrzucę ustawienia falownika zagregowanie na kilku stronach tabeli.

Dodane 1 godzina 35 minuty 36 sekundy:
Kolorem niebieskim odręcznie wpisałem wartości jakie wprowadziłem do falownika,.
Czy ktoś z kolegów ma taki falownik i podzieli się ustawieniami? Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek



Awatar użytkownika

KamelM
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 2
Posty: 14
Rejestracja: 02 lip 2019, 18:21
Lokalizacja: Wrocław

Re: falownik VFD YL620-A 2.2kW

#2

Post napisał: KamelM » 01 sie 2020, 17:40

Tak na szybko co się rzuciło:
P00.00 Line input frequency- no raczej masz 50 Hz nie 400.
P00.07 do P00.10- lekko zamieszane- daj moze na razie sugerowane wartosci.
P12.19- z jakiegos powodu niżej niż domyślne 8kHz?


Autor tematu
adam-opole
Sympatyk forum poziom 1 (min. 40)
Sympatyk forum poziom 1 (min. 40)
Posty w temacie: 4
Posty: 45
Rejestracja: 28 cze 2018, 07:31
Lokalizacja: Opole

Re: falownik VFD YL620-A 2.2kW

#3

Post napisał: adam-opole » 01 sie 2020, 18:08

Świadomie wpisałem te 400Hz tak jak to zrobił na filmiku Rosjanin, ale zmienię te wartość , każda sugestia w przypadku braku działania jest słuszna i warta sprawdzenia. Te P12.09 na wartość 8kHz udowadniał też na tym filmiku że sprawdza się w przypadku tych falowników, powiązane jest z wartością P00.08 ustawioną na 14.6
Przedstawię zmienię i dam znać co z tego wyszło


mareks68
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 1
Posty: 110
Rejestracja: 08 mar 2009, 10:08
Lokalizacja: Poznań

Re: falownik VFD YL620-A 2.2kW

#4

Post napisał: mareks68 » 01 sie 2020, 19:23

napisałem na prw
każda myśl jest możliwa do realizacji !!..te najbardziej szalone na jutro !!! ;-)


Autor tematu
adam-opole
Sympatyk forum poziom 1 (min. 40)
Sympatyk forum poziom 1 (min. 40)
Posty w temacie: 4
Posty: 45
Rejestracja: 28 cze 2018, 07:31
Lokalizacja: Opole

Re: falownik VFD YL620-A 2.2kW

#5

Post napisał: adam-opole » 02 sie 2020, 20:28

Po wprowadzeniu zmian w ustawieniach falownika do pierwotnych wrzeciono zachowuje się tak jak na zmienionych a wpisanych w tabeli przeze mnie w kolorze niebieskim . Podczas wprowadzania zmian kilkukrotnie włączałem wrzeciono i w jednym momencie zmian tylko wrzeciono niosło nadzieję, że będzie się kręcić (powyżej 80Hz kręciło się jak należy, poniżej tej wartości drżenia, przerywanie i całkowity zanik obrotów), ale zmiana wszystkich parametrów znów je zamroziła.
Czy ktoś z kolegów forumowiczów podzieli się ustawieniami swojego falownika YL-620A ?


Autor tematu
adam-opole
Sympatyk forum poziom 1 (min. 40)
Sympatyk forum poziom 1 (min. 40)
Posty w temacie: 4
Posty: 45
Rejestracja: 28 cze 2018, 07:31
Lokalizacja: Opole

Re: falownik VFD YL620-A 2.2kW

#6

Post napisał: adam-opole » 04 sie 2020, 23:09

Po całkowitym restarcie ustawień falownika do parametrów fabrycznych wrzeciono zaczęło działać lecz dopiero wtedy gdy wstępny rozruch wykonałem ręku przy około 35Hz następnie za pomocą falownika bez problemu wchodziło na wyższe obroty. Iza uważam że główną przyczyną tego że nie działało mi wcześniej byly dwa parametry P00.07 oraz P00.08.
Czy ktoś wie i podpowie który z parametrów odpowiedzialny jest za rozruch wrzeciona w najniższych obrotach bo sytuacja wygląda tak jakby trzymało go pole magnetyczne nie pozwalające obrócić się wirnikowi.

Awatar użytkownika

KamelM
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 2
Posty: 14
Rejestracja: 02 lip 2019, 18:21
Lokalizacja: Wrocław

Re: falownik VFD YL620-A 2.2kW

#7

Post napisał: KamelM » 04 sie 2020, 23:28

Ustawienia P00.07 do P00.10 wyznaczaja coś w rodzaju krzywej V/f, co daje dostępną moc/moment. Te co ustawiałeś z filmiku były dość niskie, może te domyślne dla tego silnika też (jakoś ma opory czy co?) i nie miał momentu żeby ruszyć. Można spóbować je podwyższyć troche, jak poniższe nie pomoże- aczkolwiek trzeba uważać, zeby sie nie przegrzał na niskich obrotach.

Zobacz ustawienie P01.16- boost przy starcie. Podobne mam w siemensie, nazywa sie to Starting boost- osobiście nie używam, bo nie było potrzeby, ale może tu akurat sie nada. Tylko może wywalać błędy overcurrent zapewne.
Może jeszcze P02.00, ale opis jest dość ubogi :)

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „NASZE AMATORSKIE MASZYNY CNC”