Dlaczego nie sumuje elementów ze zduplikowanych pod złożeń?


Autor tematu
RogerIZ28@wp.pl
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 2
Posty: 10
Rejestracja: 29 lip 2020, 10:25

Dlaczego nie sumuje elementów ze zduplikowanych pod złożeń?

#1

Post napisał: RogerIZ28@wp.pl » 12 sie 2020, 12:41

Witam
Mam następujący problem, zupełnie nie rozumiem dlaczego tak się dzieje

- mianowicie, jakiegokolwiek raportu (BOM) bym nie generował (za wyjątkiem jednego które działa poprawnie - czyli lista pojedynczych części) to SE nie zlicza mi elementów które występują w pod złożeniu które występuje wielokrotnie.

Przykład: mam duże złożenie w którym jest kilka pod złożeń. Jedno z nich występuje x2 - jest po prostu wstawione drugi raz, widnieją na liście jako *.asm:1 i *.asm:2
Niestety generując bom "Lista materiałowa"; "rozstrzelona lista materiałowa"; "listy części"; "listy części" nie widzi drugiego podłożenia, wszystko występuje w ilości w jakim jest w jednym pod złożeniu.

Na drzewku w Managerze projektu również nie widać tych zdublowanych pod złożeń.

MH



Awatar użytkownika

Szwed
Sympatyk forum poziom 2 (min. 50)
Sympatyk forum poziom 2 (min. 50)
Posty w temacie: 2
Posty: 51
Rejestracja: 10 lis 2017, 19:38

Re: Dlaczego nie sumuje elementów ze zduplikowanych pod złożeń?

#2

Post napisał: Szwed » 12 sie 2020, 13:48

Cześć,
Sprawdź czy we właściwościach listy części, zakładka „sterowanie listą” masz zaznaczoną opcje zliczania komponentów w powielonych podzlożeniach. Najlepiej jak byś wkleił screena z tej zakładki.


Autor tematu
RogerIZ28@wp.pl
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 2
Posty: 10
Rejestracja: 29 lip 2020, 10:25

Re: Dlaczego nie sumuje elementów ze zduplikowanych pod złożeń?

#3

Post napisał: RogerIZ28@wp.pl » 12 sie 2020, 14:30

oooo Panie... Chyba wszędzie szukałem tylko nie tam gdzie trzeba.

Rozumiem że chodzi o tą opcję ?

Obrazek

Awatar użytkownika

Szwed
Sympatyk forum poziom 2 (min. 50)
Sympatyk forum poziom 2 (min. 50)
Posty w temacie: 2
Posty: 51
Rejestracja: 10 lis 2017, 19:38

Re: Dlaczego nie sumuje elementów ze zduplikowanych pod złożeń?

#4

Post napisał: Szwed » 12 sie 2020, 16:21

Dokładnie :D

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Solid Edge”