Deckel FP4A DIALOG 11 Autotest problem

Problem z autotestem oprogramowania DIALOG 11

Dyskusje o frezarkach typu Deckel

Autor tematu
DawidMMM
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 2
Rejestracja: 27 gru 2018, 15:49

Deckel FP4A DIALOG 11 Autotest problem

#1

Post napisał: DawidMMM » 27 gru 2018, 16:09

Witam.
Jestem tu nowy, wiec przepraszam za błędy.

Ostatnim czasem zakupiłem frezarke FP4A na oprogramowaniu Dialog 11.
Problem jest "nieregularny"- juz tłumacze.

Zazwyczaj jest tak ze przy uruchomieniu maszyny podczas autotestu pojawia sie błąd. Wyglada to ta jak na zdjeciach poniżej.
1. https://drive.google.com/file/d/1MIRisx ... p=drivesdk
2.https://drive.google.com/file/d/1DA79vT ... p=drivesdk

Dowiedzialem sie ze komunikat f.6 oznacza blad komunikacji, wiec w takim wypadku dopycham I lekko ruszam kable przy wtyczkach wchodzących do kart i za ktoryms razem w końcu maszyna się uruchamia. Mogloby sie wydawac ze problem zlokalizowany ale czasami maszyna uruchomi sie w końcu nawet bez zaglądania do szafy.
Mało tego.

Nawet jesli maszyna ruszy i normalnie funkcjonuje to dziala tak powiedzmy przez mniej wiecej godzine i nagle hydraulika zostaje wylaczona i pojawia sie następujący komunikat:
3. https://drive.google.com/file/d/1rXfRYy ... p=drivesdk

Druga sprawa jest taka, że w trakcie pracy juz maszyny karty po prawej w kasecie Bosha nie świecą ani czerwoną ani zieloną diodą- jedynie ostatnia, czwarta karta swieci zazwyczaj czterema czerwonymi diodami (rzadko ale jednak czasem- jedną czerwoną) i jeden raz udalo mi sie zaobserwować kiedy na każdej mam zapalona po jednej zielonej.
4. https://drive.google.com/file/d/1ABwWv2 ... p=drivesdk
5. https://drive.google.com/file/d/1zjQ1JR ... p=drivesdk
6. https://drive.google.com/file/d/1n4LzuQ ... p=drivesdk

Czy ktoś z Was ma pomysł co moze być przyczyną?

Pozdrawiam



Tagi:


aleksander.pietruczuk
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 1
Posty: 1
Rejestracja: 19 cze 2018, 10:42

Re: Deckel FP4A DIALOG 11 Autotest problem

#2

Post napisał: aleksander.pietruczuk » 30 gru 2018, 14:10

sprawdź wtyczki od RS-a przy monitorze

Awatar użytkownika

JacekBelof
Sympatyk forum poziom 1 (min. 40)
Sympatyk forum poziom 1 (min. 40)
Posty w temacie: 1
Posty: 44
Rejestracja: 02 gru 2018, 22:25
Lokalizacja: Tarnów MP
Kontakt:

Re: Deckel FP4A DIALOG 11 Autotest problem

#3

Post napisał: JacekBelof » 30 gru 2018, 14:48

W starszych maszynach często bywał problem ze stykami... karty miały złącza krawędziowe, które miały tendencję do „śniedzenia”. W starej pracy elektrycy używali do czyszczenia spirytusu 98% i/lub preparatów do czyszczenia styków (bodajże się to „Kontakt” nazywało). Obecnie w Avii FNE-40 miewam podobny problem, ale tam wystarczy złącze dysku, ewentualnie dongla, przeczyścić i kłopot z głowy na kilka miesięcy.


Autor tematu
DawidMMM
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 2
Rejestracja: 27 gru 2018, 15:49

Re: Deckel FP4A DIALOG 11 Autotest problem

#4

Post napisał: DawidMMM » 30 gru 2018, 15:43

Faktycznie najprawdopodobniej problemem okazaly sie styki w jednej z kart (mimo tego ze na karcie wygladały dobrze, ale nie bylo dobrego wglądu w gniazdo) .
Po wyjęciu i włożeniu z powrotem (łącznie nawet dwukrotnie) maszyna chodzi bez zarzutów. Dodatkowo tez ściągnąłem izolację z kabli przy wtyczce wchodzącej do tej karty ale tam wszystko grało.
Jeśli styki w gnieździe sa zasniedziale to kiepsko, bo w wypadku D11 trzebaby chyba wyciągać całą skrzynkę ze wszystkimi kartami i baterią żeby się tam dostać.
Dzięki wszystkim za pomoc.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Frezarki Deckel, Maho, Aciera, Abene ”