Wycinarka plazmowa

Planujesz zakup sprzętu do warsztatu, masz problem z maszyną tu możesz o tym porozmawiać - nie tylko maszyny CNC

Autor tematu
Pan_Waldy
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 1
Posty: 1
Rejestracja: 10 cze 2021, 16:56

Wycinarka plazmowa

#1

Post napisał: Pan_Waldy » 10 cze 2021, 17:51

Witam, na wstępie oznajmię że nie jestem specjalistą z maszyn cnc na co dzień zajmuje się maszynami onsertowymi ale poproszono mnie żebym sprawdził czy był bym w stanie zdiagnozować usterkę w tej maszynie, to też prosił bym o w miarę zrozumiałe odpowiedzi jeśli ktoś zechciał by się podzielić swoją wiedzą czy też spostrzeżeniami.
Ogólnie mam problem z wycinarką plazmową która odmówiła posłuszeństwa.
Sterowanie wycinarki oparte jest na płytce SSK-MB2 która steruję czterema sterownikami SSK-B03 (M542) i do tego używa aplikacji Mach3. Problem polega na tym że maszyna się uruchamia "poprawnie"(system wraz z aplikacją jak i w szafce z płytą główną ssk-mb2 wydaje się wszystko ok). Bezpieczniki są ok, diody sygnalizujące poprawność zasilania się palą napięcia też są ok,zielone diody na driverach tez się palą ale nie można ruszać osiami ani w żaden sposób manualnie ich wysterować. Na początku myślałem że jest to problem z komunikacją to też podmieniłem płytkę portu szeregowego LPT oraz zainstalowałem sterowniki i przypisałem w aplikacji odpowiedni adres no ale problemu nie udało się rozwiązać. Ogólnie wydaje się że komunikacja jest bo jak wciśnie się grzybka czy też jakąś krańcówkę limitu wciśnie to w aplikacji zasygnalizowane jest to odpowiednim żółtym kwadracikiem w diagnostyce jak również wkładając wtyczkę LPT załączają się przekaźniki na płycie ssk a po kliknięciu reset w aplikacji słychać że silniki są wysterowane(załącza się hamulec) - bo ciężko wtedy ruszyć manualnie każdą osią. Przeglądałem konfigurację i wstępnie zgadza się wszystko tak jak jest w dołączonym opisie płytki ssk-mb2. Ale mogłem coś pominąć z racji małej znajomości maszyny. Tutaj pytanie czy jest jakaś opcja w konfiguracji czy w aplikacji która może mieć wpływ na takie zachowanie maszyny a ktoś mógł omyłkowo ją włączyć ? Drugie pytanie to czy jestem w stanie jakby manualnie wysterować driver sterujący osią tak żeby ocenić /wykluczyć uszkodzenie choć w tym przypadku żeby 4 osie naraz odmówiły posłuszeństwa to trochę dziwne. Czy wartości podawane na sterownik są mierzalne miernikiem(dir,clk) ?
Pozdrawiam Waldek.



Awatar użytkownika

atom1477
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 1
Posty: 1064
Rejestracja: 21 kwie 2011, 10:58
Lokalizacja: ::

Re: Wycinarka plazmowa

#2

Post napisał: atom1477 » 13 cze 2021, 17:39

Skoro padły na raz 4 to mógł paść sygnał Enable.
Zobacz czy silniki "trzymają" po włączeniu zasilania.
Chętnie kupię silnik krokowy 23HS8430 (konkretnie taki).

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „WARSZTAT”