WHALE3 + serwa. Problem z komunikacją

Ploter na serwach, sterwnikach Whale3 - nie potrafię komunikować się przez LPT

Rozmowy na temat układów elektronicznych sterowania obrabiarek CNC

Autor tematu
cncdlareklamy
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 1
Posty: 11
Rejestracja: 24 sty 2013, 16:33
Lokalizacja: Katowice

WHALE3 + serwa. Problem z komunikacją

#1

Post napisał: cncdlareklamy » 09 wrz 2019, 12:53

Witajcie!


Posiadam ploter frezujący jak w załączonych zdjęciach.
Prawdopodobnie został wykonany przez któregoś z Kolegów z Forum.
Bydle ciężkie. Wykonane starannie.
Wszędzie krańcówki. Serwa. Chłodzenie mgłą olejową, Porządna szafa.
Sterowniki to WHALE3.


Ploter stał nieużywany prze lata. Obecnie podłączyłem laptopa (również stał przez lata) i nie potrafię skomunikować się z urządzeniem.
Ploter po podłączeniu do prąd nie wybija zabezpieczeń.
Diody w sterownikach świecą sie na zielono. Wygląda jakby było wszystko OK.

Port wstępnie skonfigurowałem, ale silniki nie poruszają sie.



Nie mam pewności czy laptop poprawnie wystawia sygnał na LPT. Nie mam na czym sprawdzić.

Jestem osobą bardzo zapracowaną i nie mam możliwości instalowania Windowsa na innym komputerze, instalowania MACHa, konfigurowania. Próbuję od dwóch miesięcy zabrać się za ploter, ale znalazłem ledwo kilka razy czas i to w ilości niewystarczającej, aby zająć się rzetelnie.

Chciałbym zapytać, czy jest na Śląsku lub w promieniu 100 km ktoś, kto ma doświadczenie w tego typu sterownikach i jest w stanie pomóc mi wskrzesić urządzenie?
Chciałbym zaprosić do siebie lub mogę dostarczyć urządzenie.
Oczywiście zapłacę za pomoc.
Załączniki
IMG_2669.jpg
IMG_2668.jpg
IMG_2666.jpg
IMG_2665.jpg
IMG_2662.jpg
IMG_2661.jpg



Wróć do „Elektronika CNC”