Wabeco D600C wymiana silnika i problem z falownikiem

Ustawienie falownika a niski moment obr. silnika 3F

Dyskusje dotyczące silników elektrycznych i falowników.

Autor tematu
peezeet
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 6
Posty: 147
Rejestracja: 07 lut 2013, 18:04
Lokalizacja: Warszawa

Wabeco D600C wymiana silnika i problem z falownikiem

#1

Post napisał: peezeet » 19 lut 2020, 21:43

Witam szanownych kolegów. Po ok pięciu latach użytkowania mojej tokarki Wabeco D600C, która służyła mi dobrze i byłem prawie całkiem zadowolony....prawie, bo jednak oryginalny silniczek 1,4kW to raczej w pralce by się lepiej sprawdził. Mimo to pracowałem na maszynce w zasadzie bez awarii. Jednak zawsze mi chodziło po głowie by wymienić silnik - popierdułkę DC na mocniejszy. Właśnie pretekst się nadarzył kilka dni temu bo silnik stanął i nie pozwalał się załączyć. Mimo że mam jeszcze gwarancję aktualną przez kilka miesięcy to zrezygnowałem z procedury reanimacji gwarancyjnej bo po prostu nie mam na to czasu. kupiłem nowy silnik trójfazowy 2,2kW i lekko używany falownik chiński też 2,2kW. Podłączyłem silnik do falownika na stole, by posprawdzać jak pracuje na krótko, zanim go wmontuję na miejsce poprzednika. W zasadzie wszystko działało prawidłowo ale mogłem rozkręcić potencjometr na falowniku jedynie do 50 Hz. Niestety słabo albo nawet w ogóle nie znam się na tym ale mimo to próbowałem pozmieniać jakieś wartości ....niestety nie udawało mi się uzyskać oczekiwanych rezultatów. Zrobiłem głupią rzecz.... zresetowałem do ustawień fabrycznych urządzenie. Po tym zabiegu całkiem się popieprzyło bo silnik jedynie pozwalał się zakręcić kilka razy i wyskakiwał Eror 0.4 rozłączając urządzenie. Po zasiadce całonocnej i grzebaniu w parametrach i podpieraniu się opisami z CNC zone udało mi się w końcu przywrócić silnik do pracy. Na stole wyglądało że wszystko jest ok. Jak już poradziłem sobie z mechaniczną modyfikacją tokarki i zainstalowałem silnik, paski, rolki to okazuje się że nie chce się tak pięknie kręcić jak na stole. Startuje w zasadzie dobrze ale jak zwiększam częstotliwość to zamiast przyspieszać to zwalnia i lekko silnik buczy.
Nie ma mocy a opory są w zasadzie niewielkie. Co mam robić? Jakie parametry wprowadzić / zmienić? Normalnie nie mam już siły ani wiedzy żeby to ustawić a strasznie jestem w plecy z czasem i dlatego proszę o pomoc.
20200219_202203.jpg
Silnik
20200219_202019.jpg
Falownik 2,2kW 220V o symbolu YL-600
20200219_202040.jpg
podłączenie na krótko silnika



Awatar użytkownika

adam Fx
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 5
Posty: 4985
Rejestracja: 04 lip 2004, 16:03
Lokalizacja: Gliwice

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#2

Post napisał: adam Fx » 20 lut 2020, 02:00

Być może wspomagały się moimi filmami właśnie odnośnie silnika i falownika do tokarki miałam podobną sytuację i ogólnie pomogło przywrócenie parametrów fabrycznych na falowniku i ustawienie ich ponownie.

Jeśli dobrze widzę na zdjęciu silnik Masz podłączony w trójkąt . Prowadź podstawowe parametry silnika Jak napięcie zasilania 230 częstotliwość bazowa 50 Hz prąd 9.33A.
Ustaw też częstotliwość w jakim zakresie ma pracować silnik możesz sobie nawet trochę podbić obroty czyli na przykład pisać że od zera do 80 Hz .
Jeżeli falownik ma opcję Wykonaj auto-tuning procedury mogą być różne ale spróbuj ustawić tryb skalarny i wykonać auto tuning a dopiero potem przełączyć się na tryb wektorowy. Nie jest powiedziane też że po prostu falownik nie jest uszkodzony bo tak z obudowy wygląda na jednego z tańszych Chińczyków a One potrafią różnie działać.
sorki za wszystkie błędy ... (dyslektyk) :?
Zobacz moje filmy http://www.youtube.com/user/pokachontass/videos


Robert_K
Specjalista poziom 2 (min. 300)
Specjalista poziom 2 (min. 300)
Posty w temacie: 1
Posty: 435
Rejestracja: 15 sie 2017, 08:03
Lokalizacja: Podkarpacie

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#3

Post napisał: Robert_K » 20 lut 2020, 02:03

Wrzuć zdjęcie tabliczki znamionowej silnika i falownika.

Pozdrawiam


Autor tematu
peezeet
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 6
Posty: 147
Rejestracja: 07 lut 2013, 18:04
Lokalizacja: Warszawa

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#4

Post napisał: peezeet » 20 lut 2020, 15:42

Tak Adam wcześniej oglądałem filmiki Dzięki są przydatne. Podłączenie jest w trójkąt, zgodnie ze sztuką, niestety nie mogę się doszukać w instrukcji czy mam w falowniku auto tuning. Biorę się do ponownego sprawdzania wartości w ustawieniach bo może coś przeoczyłem.
Reset do fabrycznych ustawień powoduje że w ogóle nie chce działać.


Obrazek

Acha.... założyłem dziś właściwy pasek będą przełożenia 1:6 i 1:2 teraz mam ten pierwszy układ i praca nieco inaczej wygląda: silnik rusza dopiero od 12 Hz do ok 17Hz kręci równo i lekko buczy, powyżej tej częstotliwości aż do ok 27Hz kręci ale szarpie nieco, powyżej już jedzie gładko.

Awatar użytkownika

adam Fx
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 5
Posty: 4985
Rejestracja: 04 lip 2004, 16:03
Lokalizacja: Gliwice

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#5

Post napisał: adam Fx » 20 lut 2020, 20:06

peezeet pisze:Reset do fabrycznych ustawień powoduje że w ogóle nie chce działać.
no ale trzeba zresetować i wpisać parametry odnowa inaczej nie będzie działać.
w niecie nie widzę PDf z instr. więc ciężko coś doradzić

Dodane 2 minuty 12 sekundy:
Szarpie tylko w trybie vector czy w skalarnym też?
sorki za wszystkie błędy ... (dyslektyk) :?
Zobacz moje filmy http://www.youtube.com/user/pokachontass/videos


drhambone
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 3
Posty: 160
Rejestracja: 27 lut 2013, 20:46
Lokalizacja: Zielona Góra

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#6

Post napisał: drhambone » 20 lut 2020, 21:25

adam Fx pisze:spróbuj ustawić tryb skalarny i wykonać auto tuning
To może być problem w niektórych falownikach, żeby zrobić autotunning w trybie skalarnym.
adam Fx pisze:Szarpie tylko w trybie vector czy w skalarnym też?
Obawiam się też, że ten falownik ani nie ma trybu wektorowego, ani nie ma opcji autotunningu, jeśli wierzyć tej instrukcji:
https://bulkman3d.com/wp-content/upload ... Manual.pdf

Z ciekawości, jaka była cena tego falownika kolego, że zdecydowałeś się na takie rozwiązanie?

Pozdrawiam
Tomek
KEEP CALM AND AUTOMATE


Autor tematu
peezeet
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 6
Posty: 147
Rejestracja: 07 lut 2013, 18:04
Lokalizacja: Warszawa

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#7

Post napisał: peezeet » 20 lut 2020, 21:41

Zapłaciłem za niego 300,-PLN nie wdając się za bardzo w szczegóły techniczne przed zakupem... nie wiem czy to dobry był pomysł. Nie sądziłem że takie różnice są między tymi chińczykami. Do tej pory posługiwałem się otrzymana instrukcją razem z urządzeniem i dopiero teraz widzę ze jest jakaś taka uboga. Znalazłem w sieci tą co ty podesłałeś i wprowadzam na nowo całą listę ustawień.

Awatar użytkownika

adam Fx
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 5
Posty: 4985
Rejestracja: 04 lip 2004, 16:03
Lokalizacja: Gliwice

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#8

Post napisał: adam Fx » 21 lut 2020, 05:57

Ale to instrukcja do YL620 a my mamy YL600 Być może jest kompatybilna ale niekoniecznie niektóre parametr mogą się pokrywać a inne mogą być zupełnie inne.
sorki za wszystkie błędy ... (dyslektyk) :?
Zobacz moje filmy http://www.youtube.com/user/pokachontass/videos


drhambone
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 3
Posty: 160
Rejestracja: 27 lut 2013, 20:46
Lokalizacja: Zielona Góra

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#9

Post napisał: drhambone » 21 lut 2020, 08:14

No taka jest nazwa pliku, natomiast w samej instrukcji są też wzmianki o YL600, wygląda na to że to uboższa wersja YL620. Ale jak to jest naprawdę, kto wie.
KEEP CALM AND AUTOMATE


Autor tematu
peezeet
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 6
Posty: 147
Rejestracja: 07 lut 2013, 18:04
Lokalizacja: Warszawa

Re: Wabeco D600C wymiana silnika i problem z falownikiem

#10

Post napisał: peezeet » 21 lut 2020, 15:57

Zrobiłem ponowny reset i tym razem wpisałem wszystkie ustawienia z instrukcji tej YL600-A. Niestety nie działa jak należy, nie ma pełnego momentu i na niskich obrotach drży i lekko buczy. Zapiąłem na próbę inny falownik, zdjęty z mojego plotera- Huanyang HY01D223B i po wprowadzeniu parametrów silnika, co zajęło mi 10 min. śmiga jak wściekły. W zasadzie na tym przełożeniu 1:2 to wszystko da się robić bo kręci od ok 60-70 obrotów do 2300 i jest taki moment że uchwytu rączkami się nie zatrzyma.
Gdzieś popełniam jakiś błąd w tych ustawieniach i nie wiem gdzie.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Silniki Elektryczne / Falowniki”