Poszukuję SolidWorks 2015 SP1.1


Autor tematu
najdus
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 6
Rejestracja: 04 wrz 2007, 08:40
Lokalizacja: Nowy Tomyśl

Poszukuję SolidWorks 2015 SP1.1

#1

Post napisał: najdus » 26 kwie 2019, 06:58

Witam

Poszukuję instalki do SolidWorks 2015 SP1.1, nigdzie nie mogę znaleźć do pobrania tej wersji.
W czasie trwania subskrypcji zrobiłem aktualizację z 2014 do tej właśnie wersji ale gdzieś przepadł mi plik instalacyjny.
W chwili obecnej wszystko działa i nie ma problemu. Obawiam się sytuacji gdy nastąpi jakaś awaria systemu lub będzie trzeba się przesiąść na inny sprzęt.
Czy posiada ktoś lub ma dostęp do pliku instalacyjnego SolidWorks 2015 SP1.1?
Byłbym bardzo wdzięczny za udostępnienie.

Pozdrawiam




mineque
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 1
Posty: 129
Rejestracja: 12 wrz 2010, 01:59
Lokalizacja: Południe

Re: Poszukuję SolidWorks 2015 SP1.1

#2

Post napisał: mineque » 26 kwie 2019, 09:37

Skoro masz subskrypcję lub miałeś to napisz do supportu SolidWorksa


Autor tematu
najdus
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 6
Rejestracja: 04 wrz 2007, 08:40
Lokalizacja: Nowy Tomyśl

Re: Poszukuję SolidWorks 2015 SP1.1

#3

Post napisał: najdus » 26 kwie 2019, 11:31

Już nie mam subskrypcji skończyła się na początku 2015 roku.
Z tego co się u sprzedawcy dowiadywałem to ta wersja na której pracuje została z jakiejś przyczyny wycofana.
Podobno przysługuje mi wersja wyższa czyli chyba 2015 SP2.
Takowej też jednak nie posiadam i nie wiem czy będzie ona współpracowała z EdgeCam 2015 R1.
Mam co do tego obawy ponieważ podczas przechodzenia z SW2014 na 2015 były problemy z czytaniem plików przez EC.
Dlatego tez pytam czy ma ktoś ma/może udostępnić dokładnie tą wersję na której pracuję.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Solidworks”