simodrive 611

zasilacz simodrive 611

Dyskusje o obrabiarkach CNC firmy Cincinnati

Autor tematu
BombelPiotr
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 1
Posty: 2
Rejestracja: 09 lis 2017, 22:13

simodrive 611

#1

Post napisał: BombelPiotr » 23 gru 2018, 15:22

Witam, mam problem z wlaczeniem zasilania na simodrive power modul Wogole niemam napiecia 24 V na pinie 63 i 64 przez co zasilacz simodrive nie ma pozwolenia na start. Z czego wiem 63 i 64 odpowiadaja za sygnal z kompa i z lancucha bezpieczenstwa. Po wcisnieciu przycisku START maszynna powinna odpalic zasilacz simodrive, widac wtedy jak podaje napiecie na falowniki bo liczniki osi sie porusza. Niestety wogole tego nie robi i po wcisnieciu STARTU nie ma jakiejkolwiek reakcji i po 3 sekundach wyskakuje blad "Simodrive 611 power modul default. Czy mial ktos podobny problem? Prosze o pomoc 731 507 983 Obrazek




Steryd
Lider FORUM (min. 2000)
Lider FORUM (min. 2000)
Posty w temacie: 1
Posty: 2212
Rejestracja: 13 lut 2017, 19:34
Lokalizacja: Szczecin

Re: simodrive 611

#2

Post napisał: Steryd » 23 gru 2018, 16:43

Nie stoi na którejś krancowce?
Można?
Morzna!!!


Robert_K
Specjalista poziom 2 (min. 300)
Specjalista poziom 2 (min. 300)
Posty w temacie: 1
Posty: 500
Rejestracja: 15 sie 2017, 08:03
Lokalizacja: Podkarpacie

Re: simodrive 611

#3

Post napisał: Robert_K » 23 gru 2018, 21:11

Jeśli dysponujesz dokumentacją elektryczną to schematy w rękę i szukasz przez co przechodzi sygnał zanim dotrze na pin numer 63 i 64. Do szczęścia jest Ci potrzebne jeszcze 24V na pinie 633. Sprawdź obwód bezpieczeństwa, krańcówki jak sugeruje kolega Steryd. Czy maszyna zgłasza jakiś inne błędy?

Spróbuj lekko (!) postukać czymś, np. rękojeścią śrubokręta po stycznikach i przekaźnikach - może któryś ze styków się przywiesił i nie przewodzi.

Pozdrawiam.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Cincinnati CNC”