problem z uchwytem mazak QTN-20

uchwyt nie działa poprawnie

Dyskusje na temat systemu Mazak, Mitsubishi i Mazatrol


Autor tematu
bodson
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 8
Rejestracja: 15 lip 2010, 19:29
Lokalizacja: Wrocław

problem z uchwytem mazak QTN-20

#1

Post napisał: bodson » 21 lut 2020, 14:51

Witam, może ktoś miał podobny problem i byłby w stanie mi pomóc. Mam mazak QTN-20, sterowanie mazatrol t plus. Problem polega na tym, że przy uruchomieniu maszyny jakby nie działał uchwyt tzn. uchwyt na początku przy uruchomieniu powinien zacisnąć szczęki, ale tego nie robi i teraz chcąc zacisnąć pręt muszę przełączyć uchwyt na szczęki zewnętrzne i mogę wówczas pręt ścisnąć po czym wywala błąd i już żeby go puścić muszę z powrotem przełączyć na ściskanie i mogę otworzyć uchwyt. Przy tym wyskakuje błąd 350 operating switch fault. Maszyna nie chodzi - nie chce puścić wrzeciona. Sprawdziliśmy czujniki i pokazują dobrze położenie szczęk. Tzn przy zaciśniętym pręcie oba świecą. Przy rozwartej i zamkniętej szczęce świecą odpowiednio tylni i przedni. Zastanawiamy się czy czujniki ciśnienia na wężach hydraulicznych do cylindra mają wpływ na ten błąd i jak powinno się je ustawić (jakie ciśnienia - zakres do 250 psi). Kiedyś mieliśmy podobny problem po wymianie oleju, ale jakoś udało się to uruchomić. Poniżej załączam zdjęcie o które czujniki ciśnienia mi chodzi.

Obrazek

Z góry dziękuje, za wskazówki.
Tomasz




Robert_K
Specjalista poziom 2 (min. 300)
Specjalista poziom 2 (min. 300)
Posty w temacie: 1
Posty: 435
Rejestracja: 15 sie 2017, 08:03
Lokalizacja: Podkarpacie

Re: problem z uchwytem mazak QTN-20

#2

Post napisał: Robert_K » 22 lut 2020, 00:34

bodson pisze:Zastanawiamy się czy czujniki ciśnienia na wężach hydraulicznych do cylindra mają wpływ na ten błąd


Mogą mieć wpływ. Czujniki ustawia się na ciśnienie niższe o kilka bar od ciśnienia obecnego na uchwycie. Mówiąc prościej, jeśli na uchwycie masz 30 bar to czujniki ustawiasz na 25 bar (dla psi analogicznie). W dokumentacji elektrycznej powinno być napisane który z czujników jest od zaciskania wewnętrznego a który od zewnętrznego.

Pozdrawiam.


Autor tematu
bodson
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 2
Posty: 8
Rejestracja: 15 lip 2010, 19:29
Lokalizacja: Wrocław

Re: problem z uchwytem mazak QTN-20

#3

Post napisał: bodson » 24 lut 2020, 11:06

Dziękuje za informację, problem był jednak po stronie falownika któraś w wtyczek źle stykała i sterowanie nie pozwalało działać dalej uchwytowi. Po poprawieniu wszystkich połączeń maszyna zaczęła chodzić poprawnie. Temat można uznać za zamknięty.

Pozdrawiam.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Mazak, Mitsubishi, Mazatrol”