Omron MX2 2,2kW 1PH + mokry chińczyn

prośba o pomoc w uruchomieniu.

Dyskusje na temat elektrowrzecion do napędu narzędzi skrawających

Autor tematu
Radek1255
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 5
Rejestracja: 26 lut 2017, 23:13
Lokalizacja: poznań

Omron MX2 2,2kW 1PH + mokry chińczyn

#1

Post napisał: Radek1255 » 23 gru 2019, 23:56

dzien dobry jak już napisałem proszę o pomoc w uruchomieniu wrzeciona niestety sam nie daje rady.
falownik Omron 3G3MX2-1B022-E (używany)
na falowniku zrobiony mostek między PLC---L

wrzeciono Moc: 2.2 KW
Napięcie: 220 V ~ 250 V
Częstotliwości: 400Hz
Prędkość: 8000-24000 R/min
Chłodzenie wodne

połączenie silnika z falownikiem 4G1,5mm2 ekran i PE podłączone do obudowy falownika.

po kolei co robię:
1) przywrócenie ustawień fabrycznych
2) wklepanie nowych parametrów:
A001=02 (Ustawienie parametru F001 )
A002=02 (Przycisk Run na panelu sterowniczym lub pulpicie cyfrowym)
A003=200 (częstotliwość bazowa)
A004=400 (częstotlisość maksymalna)
A005=0 (0 (przełączanie między sygnałami zacisków O i OI)
A044=3 (bez-czujnikowe sterowanie wektorowe)
F001 =50 (Częstotliwość zadana)
F002=10 czas przyśpieszenia
F003=10 czas hamowania
f004= 0 ruch do przodu

wyłączenie i włączenie napięcia w celu zapisania ustawień.
po wciśnięciu przycisku RUN falownik wsskazuje 50HZ lecz silnik dziwnie piszczy i obraca się z niewielką prędkością obr. i bardzo się grzeje.
zasilanie poprawne Faza na faze, n na n, pe mostek z N w gniazdku.
nie wiem co moze byc dziekuję za pomoc.




pitsky
Specjalista poziom 1 (min. 100)
Specjalista poziom 1 (min. 100)
Posty w temacie: 1
Posty: 238
Rejestracja: 06 maja 2005, 09:58
Lokalizacja: lublin

Re: Omron MX2 2,2kW 1PH + mokry chińczyn

#2

Post napisał: pitsky » 24 gru 2019, 07:57

Co się dzieje przy większych f ?


Autor tematu
Radek1255
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 5
Rejestracja: 26 lut 2017, 23:13
Lokalizacja: poznań

Re: Omron MX2 2,2kW 1PH + mokry chińczyn

#3

Post napisał: Radek1255 » 24 gru 2019, 11:12

Na panelu nie mogę zwiększyć częstotliwości chyba że zmienię częstotliwość bazową wtedy kręci się trochę szybciej ale nadal do 8tys brakuje bardzo dużo.
Nadal jest piszczenie i bardzo szybko rośnie temperatura


Autor tematu
Radek1255
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 5
Rejestracja: 26 lut 2017, 23:13
Lokalizacja: poznań

Re: Omron MX2 2,2kW 1PH + mokry chińczyn

#4

Post napisał: Radek1255 » 24 gru 2019, 21:16

Panowie kurcze pieczone chyba działa :) musiałem usyawić częstotliwość bazową i maksymalna na 400HZ zamiast 50.
wejsc w paramater F001 i tam było 50 .
RUN wystartował i wtedy zmieniłem az do 400 pięknie kreci ;) dziękuję za pomoc bede jeszczze sie zgłaszał przy kolejnych uruchomieniach :) pozdrawiam

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Elektrowrzeciono”