Kimla - Zablokowany napęd osi X

Czy i czym smarować/konserwować prowadnice liniowe?

Dyskusje dotyczące przecinarek wodnych

Autor tematu
Brezniew
Sympatyk forum poziom 2 (min. 50)
Sympatyk forum poziom 2 (min. 50)
Posty w temacie: 7
Posty: 57
Rejestracja: 12 wrz 2019, 13:08

Kimla - Zablokowany napęd osi X

#1

Post napisał: Brezniew » 22 lut 2020, 20:29

Witam wszystkich.
Podczas próby przejazdu po całym polu roboczym, na końcu osi X maszyna się zablokowała.
Oś Y i Z działa prawidłowo, natomiast oś X wywala błąd o przeciążeniu. Nie da się również ruszyć ręcznie po wyłączeniu maszyny.
Coś musiało podejść pod napęd i jest to chyba ślizg miecha który zasłania prowadnice bo jak odchyliłem osłonę od dołu to kawałek wypadł na dół i widać, że jest uszkodzony przez koło zębate.
W ogóle w miechu kilka "fali" się nie równo przesuwa więc pewnie były już ułamane bo przy dużym ściśnięciu się podwijają.
Jak to odblokować? Odkręciłem osłonę silnika osi X i są tam 4 duże śruby na imbus 10mm ale po popuszczeniu silnik się kiwa i nic to nie daje.

Proszę o pomoc.
Pozdrawiam i dziękuję.




Autor tematu
Brezniew
Sympatyk forum poziom 2 (min. 50)
Sympatyk forum poziom 2 (min. 50)
Posty w temacie: 7
Posty: 57
Rejestracja: 12 wrz 2019, 13:08

Re: Kimla - Zablokowany napęd osi X

#2

Post napisał: Brezniew » 23 lut 2020, 16:11

Problem rozwiązany. Okazało się że kawałek miecha, który wpadł pod koło zębate silnika X to tylko przypadek.
Maszyna przytarła się chyba przy końcu przez wszechobecny brud i chyba przez to, że nikt tam dawno nie zaglądał.
Odsłoniłem osłony harmonijkowe i jest tam pełno piachu, a prowadnice są suchutkie i obklejone brudem.
Według Kimli smaruje się tam tylko listwę zębatą. A jak zadbać o listwy prowadzące? I tu pytanie o oś X jak i Y.
Widać w paru miejscach taki pyłek rdzawy na nich i coś jakby się przyklejało.
Dodam, że wózek jeżdżący po osi X przy końcach jest nawet ciężko ręcznie ruszyć przy wyłączonej maszynie. Widać że zawsze było coś cięte po środku stołu roboczego. Nawet nie da się zainicjować maszyny bo jak dochodzi do początku to wyskakuje błąd przeciążenia.


cieciewoda
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 8
Rejestracja: 02 lut 2020, 18:04

Re: Kimla - Zablokowany napęd osi X

#3

Post napisał: cieciewoda » 24 lut 2020, 00:13

Widać poprzedni właściciel nie bardzo dbał o maszynę. Zacznij od wyczyszczenia, prowadnic, listwy zębatej, do wózków wkręć kalamitki i wciśnij smar. Jeśli wózki są uszkodzone i to nie pomoże to zamów nowe i je wymień to nie są drogie rzeczy. Wózki możesz kupić u dowolnego dostawcy prowadnic Hiwina. Jeśli osłony miechowe są uszkodzone to też trzeba wymienić bo jak tego nie zrobisz zaraz będzie to samo jak się piach nasypie.


Serwisjet
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 3
Posty: 36
Rejestracja: 03 lis 2017, 19:58
Lokalizacja: Polska

Re: Kimla - Zablokowany napęd osi X

#4

Post napisał: Serwisjet » 24 lut 2020, 21:46

Obrazek

"centralne smarowanie" łożysk liniowych w kimli to nieporozumienie, smarownica jest umieszczona w takim miejscu że zasłania ją obudowa osi Z w każdej pozycji więc operatorzy nie smarują napędów. Z tej samej smarownicy są smarowane trzy łożyska osi X i cztery osi Z. Trzeba sprawdzić czy nie ma luzów, czy zgarniacze nie spuchły. jeśli tak to należy całość rozebrać, oczyścić i zamontować nowe łożyska liniowe. Przy okazji koniecznie sprawdzić nakrętkę kulową osi Z bo tam jest zawsze smar z garnetem.
Osłony harmonijkowe można naprawić, robiłem to wielokrotnie, jeśli to jednostkowe uszkodzenie, ale jeśli jest poprzecierana to współczuję bo jak we wszystkich maszynach są drogie.

Dodane 8 minuty 27 sekundy:
Obrazek


cieciewoda
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 8
Rejestracja: 02 lut 2020, 18:04

Smarowanie napędu osi X

#5

Post napisał: cieciewoda » 25 lut 2020, 16:51

Bozia rozum odjęła? Z samochodu też próbujesz wyjść przez zamknięte drzwi?
Wystarczy podnieść zeta trochę wyżej...

Obrazek


Serwisjet
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 3
Posty: 36
Rejestracja: 03 lis 2017, 19:58
Lokalizacja: Polska

Re: Kimla - Zablokowany napęd osi X

#6

Post napisał: Serwisjet » 25 lut 2020, 19:05

tobie na pewno! zrobiłem zdjęcia w maksymalnym górnym punkcie.


Autor tematu
Brezniew
Sympatyk forum poziom 2 (min. 50)
Sympatyk forum poziom 2 (min. 50)
Posty w temacie: 7
Posty: 57
Rejestracja: 12 wrz 2019, 13:08

Re: Kimla - Zablokowany napęd osi X

#7

Post napisał: Brezniew » 27 lut 2020, 10:28

Niestety w mojej maszynie nie ma centralnego smarowania (2011r produkcji)
Ten układ został wprowadzony później podobno, ale w instrukcji do maszyny jest info, że trzeba smarować centralną smarowniczką :D
Rozkręciłem osłony i okazało się, że w górnym wózku osi X kulki stoją w miejscu, aż wypchało jeden zgarniacz razem z tą zieloną zaślepką wózka (można samą tą zaślepkę ze zgarniaczem dokupić??). Zgarniacz wyprostowałem, kulki wyjąłem, wyczyściłem kanały we wózku, poskładałem, nasmarowałem (dorobiłem przejściówkę do smarownicy bo gwint do smarowania ma wymiar M6x0,75) i teraz oś x przesuwa się jedną ręką.
Dobrałem się też do osi Z ale tylko od dołu po wykręceniu zaślepki z dolną harmonijką i tam też to ogarnę.
Skoro w osi Z są 4 wózki to nie wiem jak się dobrać do górnych - jeszcze nie rozkminiłem jak demontuje się górną osłonę harmonijkową?

p.s. czy u Was po przejechaniu wózków po prowadnicach zostają one trochę wilgotne od smaru? Czy to wina zużytych zgarniaczy i prowadnice mają być suche?


numerek
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 2
Posty: 1533
Rejestracja: 01 wrz 2005, 00:23
Lokalizacja: trójmiasto

Re: Kimla - Zablokowany napęd osi X

#8

Post napisał: numerek » 27 lut 2020, 10:52

skoro prowadnice są tłuste to znaczy że wózki do wyrzucenia
jak sama nazwa wskazuje zgarniacze są od tego aby zgarniać
przy tej maszynie niestety garnet lata wszędzie


Autor tematu
Brezniew
Sympatyk forum poziom 2 (min. 50)
Sympatyk forum poziom 2 (min. 50)
Posty w temacie: 7
Posty: 57
Rejestracja: 12 wrz 2019, 13:08

Re: Kimla - Zablokowany napęd osi X

#9

Post napisał: Brezniew » 27 lut 2020, 11:46

Może po nasmarowaniu musi się to unormować? Bo z każdym przejazdem wózka coraz większa powierzchnia prowadnic jest sucha.
Podczas smarowania smar wychodzi z różnych miejsc i może w wózku ma zostać tyle co ma być.


numerek
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 2
Posty: 1533
Rejestracja: 01 wrz 2005, 00:23
Lokalizacja: trójmiasto

Re: Kimla - Zablokowany napęd osi X

#10

Post napisał: numerek » 27 lut 2020, 12:16

rób jak uważasz ...
po taniości to może wywal prowadnice i wstaw kółka od bramy przesuwnej - tez się lekko będzie przesuwać

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Wycinarka Wodna / Water Jet”