Działało i przestało ... HH TNC426 / Cincinnati Arrow 1000

Dyskusje o obrabiarkach CNC firmy Cincinnati

Autor tematu
Ragnar
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 4
Posty: 35
Rejestracja: 26 maja 2016, 10:35
Lokalizacja: Warszawa

Działało i przestało ... HH TNC426 / Cincinnati Arrow 1000

#1

Post napisał: Ragnar » 29 sie 2016, 19:26

Od 1.5 miesiąca byłem szczęśliwym posiadaczem frezarki Cincinnati Arrow 1000 na sterowaniu Heidenhain TNC426.

Rozruch nie odbył się bez niespodzianek i maszyna ma "swoje" kaprysy ale udało się ją nam opanować na tyle że rozpoczęliśmy na niej produkcję.

Niestety dziś ... siadła. 9 na 10 razy nie odpalają się obroty na wrzecionie. Przy okazji nie działa ładowania narzędzi z kapelusza, ale zakładam że to pokłosie tego pierwszego.

Gdy wrzeciono nie chce wejść na obroty otrzymuje błąd
"30 SPINDLE DRIVE NOT READY"
czasami także
"27 SPINDLE ACC-DEC TIME"

raz też wyskoczył błąd przy ładowaniu narzędzia z kapelusza
"21 SPINDLE ORIENTATION TIME"

Jakieś pomysły od czego zacząć ?



Tagi:


Autor tematu
Ragnar
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 4
Posty: 35
Rejestracja: 26 maja 2016, 10:35
Lokalizacja: Warszawa

#2

Post napisał: Ragnar » 31 sie 2016, 05:44

Na tą chwilę sytuacja wydaje się opanowana.

Wydaje się ze kończą się kondensatory w sterowaniu maszyny - producent Vickers model DBS4.

Wczoraj maszyna cały dzień stała sobie włączona, nic nie robiąc. Pod koniec dnia okazało się że nagle wszystko działa. Poczytaliśmy, pogrzebaliśmy i wydaje się że to właśnie stare zużyte kondensatory są przyczyną problemów. Na razie nie wyłączamy maszyny i czeka nas odesłanie modułów do serwisu.

ps. być może przydało by się przenieść temat do działu Inne obrabiarki przemysłowe


STELMI
Specjalista poziom 2 (min. 300)
Specjalista poziom 2 (min. 300)
Posty w temacie: 1
Posty: 545
Rejestracja: 23 mar 2008, 11:30
Lokalizacja: Bydgoszcz
Kontakt:

#3

Post napisał: STELMI » 31 sie 2016, 06:30

sprawdź też czy czasem czujnik pozycji wrzeciona nie jest luźny (nie mam tej maszyny, po komunikacie zgaduję)


Autor tematu
Ragnar
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 4
Posty: 35
Rejestracja: 26 maja 2016, 10:35
Lokalizacja: Warszawa

#4

Post napisał: Ragnar » 31 sie 2016, 07:55

Jednak cos jest nadal na rzeczy. Nagle stanela. Sprawdzimy ten czujnik za raz.

W piatek byla kolizja i to moze byc tego pochodna.


Autor tematu
Ragnar
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 4
Posty: 35
Rejestracja: 26 maja 2016, 10:35
Lokalizacja: Warszawa

#5

Post napisał: Ragnar » 07 paź 2016, 23:12

Opiszę epilog.

Winny był wentylator na setrowniku Vickersa VFS5

Rozwiazanie tymczasowe: dalismy dwa duze wiatraki z tyłu maszyny .... problem wiecej nie wystapil

Rozwiazanie docelowe: serwis Vickersow VFS5 i PSR w Łodzi w firmie bpm.pl


dyploy
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 2
Posty: 11
Rejestracja: 26 lut 2008, 14:14
Lokalizacja: Tarnów

Re: Działało i przestało ... HH TNC426 / Cincinnati Arrow 1000

#6

Post napisał: dyploy » 14 lis 2018, 15:03

Witam. Czy posiada ktoś instrukcje do tego sterowania bo na stronie haidenhain nie znalazłem.


Steryd
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 1
Posty: 1628
Rejestracja: 13 lut 2017, 19:34
Lokalizacja: Szczecin

Re: Działało i przestało ... HH TNC426 / Cincinnati Arrow 1000

#7

Post napisał: Steryd » 14 lis 2018, 15:29

Można?
Morzna!!!


dyploy
Czytelnik forum poziom 1 (min. 10)
Czytelnik forum poziom 1 (min. 10)
Posty w temacie: 2
Posty: 11
Rejestracja: 26 lut 2008, 14:14
Lokalizacja: Tarnów

Re: Działało i przestało ... HH TNC426 / Cincinnati Arrow 1000

#8

Post napisał: dyploy » 15 lis 2018, 13:52

Dzięki.

A wersja pl jest?

Dodane 11 minuty 44 sekundy:
Z tym że to jest programowanie w g kodzie. Nie ma nic wspomniane o cyklach.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Cincinnati CNC”