Agiecharmilles Cut20P - dziwny przejazd podczas erozji

Dyskusje na temat maszyn do obróbki erozyjnej

Autor tematu
Wiber
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 6
Rejestracja: 16 kwie 2020, 22:57

Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#1

Post napisał: Wiber » 16 kwie 2020, 23:30

Cześć wszystkim.
Nie jednokrotnie zdarzyło się, że Agiecharmilles Cut20P podczas erozji na jednym z kolejnych okien pojechała niezgodnie z programem. Zastanawiające jest to, że pominęła ścieżkę wejścia na kształt ze startówki i zaczęła palić bezpośrednio kształt ale też nie z tej strony, z której powinna zacząć go palić. Wcześniejsze wypalone kształty są ok. Najczęściej takie zachowanie lub podobne występuje na włączonej rotacji detalu. W tym przypadku był włączony jeszcze dodatkowo obrót programu o 180 stopni. Po powrocie do punktu startowego i włączeniu erozji od nowa 2-gi raz maszyna idzie wg programu. Podobne sytuacje zdarzają się raczej rzadko. W załączniku foto programu z włączonej erozji i tego jak maszyna fizycznie pojechała.

Ma ktoś pomysł czym to jest spowodowane?

Z góry dzięki za sugestie.
Załączniki
Cut20P_2.jpeg
Cut20P_1.jpeg




zibi
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 2
Posty: 1269
Rejestracja: 24 lut 2007, 15:20
Lokalizacja: podkarpackie

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#2

Post napisał: zibi » 18 kwie 2020, 11:24

Dlatego najpierw symulacja bez drutu potrzebna aby nie zepsuć matrycy.
Czy to cięcie z UV czy proste?
NX CAD, NX CAM, FREZOWANIE 5AX, ELEKTRODRĄŻARKI WGŁĘBNE I DRUTOWE. PEPS, VERICUT. Pomagam w NX przez Team Viewer. Postprocesory NX.


Autor tematu
Wiber
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 6
Rejestracja: 16 kwie 2020, 22:57

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#3

Post napisał: Wiber » 18 kwie 2020, 14:23

Symulacja bez drutu nie wiele tutaj zmieni, bo po fakcie 2 razy puszczałem program na sucho i za każdym razem przeszło bez problemu. Oprócz tego 3 detale poszły z tego samego programu bez najmniejszego problemu, ale bez obrotu programu o 180 stopni.
Cięcie w tym momencie było U/V. Maszyna przywiesiła się podczas przeliczania (kąt rotacji detalu + obrót o 180 stopni programu) od momentu przewleczenia drutu w startowce do połowy kształtu i wyszła ze startówki od drugiej połowy kształtu. Zdjęcie z detalem to moment stopu przed odcięciem odpadu (wg programu).

Co maszyna zrobiła już wiem, ale nadal nie znalazłem przyczyny bo zdarza się to raczej rzadko.


Przeto
Znawca tematu (min. 80)
Znawca tematu (min. 80)
Posty w temacie: 1
Posty: 96
Rejestracja: 25 lis 2018, 12:19

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#4

Post napisał: Przeto » 18 kwie 2020, 18:33

1. Jak z temperaturą w pomieszczeniu?
2. Czy wszystkie wiatraki w maszynie są sprawne?


ak47
Specjalista poziom 3 (min. 600)
Specjalista poziom 3 (min. 600)
Posty w temacie: 2
Posty: 864
Rejestracja: 22 lis 2013, 12:54
Lokalizacja: Tomaszów Mazowiecki

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#5

Post napisał: ak47 » 18 kwie 2020, 20:45

Miałem problem na cutach ale trochę inny. Mianowicie jak zapisałem kilka GOPów i puściłem na noc program to maszyna owszem sobie szła i wszystko było pięknie. Rano zdejmuję i zakładam coś totalnie innego. Maszyna mimo zbazowania sie na nowym detalu i ustawieniu nowego zera i tak jechała w miejsce gdzie miałem zapisanego GOPa z poprzedniego dnia i tam zaczynała program. Pomagał tylko reset ale z szafy elektrycznej. (taki mały guzik na wysokości oczu).

Problem ustępował do następnego zapisania w GOPach oczywiście choć czasem nic jej nie było i nie chciała jechać do gopa na upartego :D

W moim przypadku serwisanci nie wiedzieli co jest grane. Zaktualizowali soft i stwierdzili, że fajrant, nic się nie zrobi więcej.
Spróbuj z tym guzikiem, jest za drzwiami szafy elektrycznej z prawej strony maszyny, mały czarny guzik. Trzeba go przytrzymać chyba 30 sekund. Przywyraca maszynę do ustawień fabrycznych (ale bez kasacji zawartości dysku).

Mój problem występował na CUT 200ms


zibi
ELITA FORUM (min. 1000)
ELITA FORUM (min. 1000)
Posty w temacie: 2
Posty: 1269
Rejestracja: 24 lut 2007, 15:20
Lokalizacja: podkarpackie

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#6

Post napisał: zibi » 21 kwie 2020, 12:30

Czasem wystarczy dać wznowienie przerwanego programu, maszyna jakby nie ustaliła UV - nie najechała na nie poprawnie i jedzie w kosmos.
NX CAD, NX CAM, FREZOWANIE 5AX, ELEKTRODRĄŻARKI WGŁĘBNE I DRUTOWE. PEPS, VERICUT. Pomagam w NX przez Team Viewer. Postprocesory NX.


Autor tematu
Wiber
Nowy użytkownik, używaj wyszukiwarki
Nowy użytkownik, używaj wyszukiwarki
Posty w temacie: 3
Posty: 6
Rejestracja: 16 kwie 2020, 22:57

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#7

Post napisał: Wiber » 27 kwie 2020, 22:33

Przeto pisze:
18 kwie 2020, 18:33
1. Jak z temperaturą w pomieszczeniu?
2. Czy wszystkie wiatraki w maszynie są sprawne?
Temperatura w pomieszczeniu w normie. Wiatraki także sprawne.
ak47 pisze:Spróbuj z tym guzikiem, jest za drzwiami szafy elektrycznej z prawej strony maszyny, mały czarny guzik. Trzeba go przytrzymać chyba 30 sekund. Przywyraca maszynę do ustawień fabrycznych (ale bez kasacji zawartości dysku).


Reset też już kiedyś był robiony. Akurat serwisant u nas był tego dnia. Maszyna nie wstała rano wyrzucając błąd ładowania konfiguracji maszyny. Przywrócenie defaultowych plików konfiguracyjnych + konfiguracja ustawień maszyny. Wydarzyło się to raz, od tamtej chwili spokój. Zdarza się częściej natomiast, uruchomienie rano maszyny i niezaładowanie zatrzymanej erozji z dnia poprzedniego. Jest to strasznie upierdliwe gdy są puszczone programy które tną się kilka/kilkadziesiąt godzin. Wtedy powrót do początku maszynowego układu współrzędnych, pionowanie drutu i po tym można myśleć o dalszym paleniu.


ak47
Specjalista poziom 3 (min. 600)
Specjalista poziom 3 (min. 600)
Posty w temacie: 2
Posty: 864
Rejestracja: 22 lis 2013, 12:54
Lokalizacja: Tomaszów Mazowiecki

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#8

Post napisał: ak47 » 28 kwie 2020, 15:39

Z tym problemem też się spotkałem, występował tylko wtedy kiedy wciskało się czerwony z lewej strony ekranu i wyłączenie maszyny.

Jeśli jednak używało się opcji zatrzymania programu to wtedy bezproblemowo za każdym razem paliło od momentu przerwania.

Tak w ogóle szacun, że temperaturę w pomieszczeniu macie w normie bo jeszcze nigdy nie widziałem, żeby ktoś tego pilnował.


drtymf
Czytelnik forum poziom 3 (min. 30)
Czytelnik forum poziom 3 (min. 30)
Posty w temacie: 1
Posty: 33
Rejestracja: 09 maja 2011, 16:29
Lokalizacja: Ostrowiec Św.
Kontakt:

Re: Agiecharmilles Cut20P - dziwny przejazd podczas erozji

#9

Post napisał: drtymf » 04 lut 2021, 15:59

A ja Ci powiem , że miałem kiedyś takie problemy ale nałożyły mi się dwie sprawy - akurat w tym czasie robiłem aktualizaję PEPSa i aktualizację softu na maszynie - i zepsułem kilka płyt.

Do końca nie wiem co dokładnie powodowało problem ale pogrzebałem w ustawieniach postprocesora i zmieniłem soft w maszynie na starszy i zaczęło działać jak poprzednio - czyli bezproblemowo.
Z tego co się dowiedziałem to najprawdopodobniej miałem za nowy soft do mojej maszyny ew. wersja Pepsa pogryzła się z wersją softu w maszynie.

Zakładam , że postprocesorze nie grzebałeś - a czy serwisant podczas wizyty nie wgrywał Ci nowego softu czasami? Może się pogryzło.

Jeszcze przyszło mi do głowy , że kiedyś patrzyłem w opisy updatów poszczególnych wersji software'ów i widziałem tam opisy na zasadzie " poprawiono błąd polegający na czyś nieprawidłowym jak występował kod jakiś tam zaraz po kodzie jakimś tam" . Może to tez ta sytuacja?

A właśnie tak jak piszesz problem jest nie do odtworzenia w symulacji ani w grafice i to jest ten ból.
CSWP - Core.
CSWP - Advanced Sheet Metal Specialist.
AgieCharmilles CUT 20.
Agie Charmilles E600.
Haas VF-2 NGC
Masa starego sprzętu.

ODPOWIEDZ Poprzedni tematNastępny temat

Wróć do „Przecinarki drutowe / Elektrodrążarki / EDM”